Table of Contents

Contents

Chapter 1: Introduction ..................................................................................................................................................... 7
   How does the PM module relate to other modules? .................................................................................................... 7
   Main Application Window .............................................................................................................................................. 8
   Setting up the Menu tab ......................................................................................................................................... 8
   PM Work Center .......................................................................................................................................................... 11
      Key Features ............................................................................................................................................................. 11
   Using the PM Work Center .......................................................................................................................................... 13
      Viewing Records ....................................................................................................................................................... 13
      Using the grid ......................................................................................................................................................... 13
      Opening / editing a record ....................................................................................................................................... 14
      Creating new records ............................................................................................................................................ 14
      Viewing Related Items ............................................................................................................................................. 14
      Viewing a Hot List and other inquiries ................................................................................................................... 15
      Project Emails .......................................................................................................................................................... 15

Chapter 2: Project Setup ................................................................................................................................................. 17
   Project Setup Overview ................................................................................................................................................ 18
      Projects, Jobs, and Contracts ................................................................................................................................... 18
      Projects, Phases, and Cost Types ............................................................................................................................. 18
      Linking Projects and Contracts ................................................................................................................................ 18
   Project Setup – Basic Steps .......................................................................................................................................... 20
      Step #1: Create Project ............................................................................................................................................. 20
      Step #2: Contract Setup ........................................................................................................................................... 21
      Step #3: Phase Setup ............................................................................................................................................... 21
      Step #4: Interface with the Job Cost module ........................................................................................................... 21
   Create a Project ........................................................................................................................................................... 22
   Contract Setup ............................................................................................................................................................. 26
   Phase Setup ................................................................................................................................................................. 28
   Interface with JC .......................................................................................................................................................... 29

Chapter 3: Firms, Contacts, and Projects ....................................................................................................................... 30
   Firms and Contacts ....................................................................................................................................................... 31
      AR Customers, AP Vendor Master, and PM Firms ................................................................................................. 31
      Setting up firms and contacts - Overview .................................................................................................................. 31
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>RFQs – Overview</td>
<td>71</td>
</tr>
<tr>
<td>Benefits of the enhanced form</td>
<td>71</td>
</tr>
<tr>
<td>What should you do with your old RFQs?</td>
<td>71</td>
</tr>
<tr>
<td>RFQs and the PM Work Center</td>
<td>72</td>
</tr>
<tr>
<td>Reports</td>
<td>72</td>
</tr>
<tr>
<td>Submittals</td>
<td>73</td>
</tr>
<tr>
<td>Basic Overview</td>
<td>73</td>
</tr>
<tr>
<td>Create or import a submittal</td>
<td>73</td>
</tr>
<tr>
<td>Send a submittal document</td>
<td>73</td>
</tr>
<tr>
<td>Change the submittal status/cose a submittal</td>
<td>74</td>
</tr>
<tr>
<td>Create a submittal document</td>
<td>75</td>
</tr>
<tr>
<td>Create a new revision</td>
<td>75</td>
</tr>
<tr>
<td>History Tracking – When were changes made to a submittal/submittal package?</td>
<td>76</td>
</tr>
<tr>
<td>Submittal Packages</td>
<td>76</td>
</tr>
<tr>
<td>Transmittals</td>
<td>77</td>
</tr>
<tr>
<td>Create a transmittal using the Create and Send feature</td>
<td>77</td>
</tr>
<tr>
<td>Create a transmittal using the PM Transmittal Add form</td>
<td>77</td>
</tr>
<tr>
<td>PM Letter of Transmittal List Report</td>
<td>78</td>
</tr>
<tr>
<td>Drawing Logs</td>
<td>78</td>
</tr>
<tr>
<td>Generate a drawing log document</td>
<td>78</td>
</tr>
<tr>
<td>Add a revision to a drawing log</td>
<td>78</td>
</tr>
<tr>
<td>Add a single revision to several drawing logs</td>
<td>78</td>
</tr>
<tr>
<td>Drawing Log Report</td>
<td>79</td>
</tr>
<tr>
<td>Meeting Minutes</td>
<td>80</td>
</tr>
<tr>
<td>Create a meeting agenda</td>
<td>80</td>
</tr>
<tr>
<td>Meeting Reports</td>
<td>81</td>
</tr>
<tr>
<td>Project Issues</td>
<td>82</td>
</tr>
<tr>
<td>Create an issue</td>
<td>82</td>
</tr>
<tr>
<td>Create an RFI from an issue</td>
<td>82</td>
</tr>
<tr>
<td>Create a PCO from an issue</td>
<td>82</td>
</tr>
<tr>
<td>Project Issue Reports</td>
<td>82</td>
</tr>
<tr>
<td>Project Notes</td>
<td>83</td>
</tr>
<tr>
<td>Create a note</td>
<td>83</td>
</tr>
<tr>
<td>PM Project Notes Report</td>
<td>83</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Chapter 7: Change Management</td>
<td>104</td>
</tr>
<tr>
<td>Change Management – Overview</td>
<td>105</td>
</tr>
<tr>
<td>Workflow Flexibility</td>
<td>105</td>
</tr>
<tr>
<td>PCO vs ACO</td>
<td>105</td>
</tr>
<tr>
<td>Approving a pending change order (PCO)</td>
<td>106</td>
</tr>
<tr>
<td>Billable Changes</td>
<td>107</td>
</tr>
<tr>
<td>Billable Changes Workflow</td>
<td>108</td>
</tr>
<tr>
<td>Changes for Subcontractors/Suppliers</td>
<td>108</td>
</tr>
<tr>
<td>Subcontractor/Supplier Changes Workflow</td>
<td>108</td>
</tr>
<tr>
<td>Scenarios</td>
<td>109</td>
</tr>
<tr>
<td>Chapter 6: Buyout</td>
<td>90</td>
</tr>
<tr>
<td>Buyout - Overview</td>
<td>91</td>
</tr>
<tr>
<td>Subcontract Buyout</td>
<td>92</td>
</tr>
<tr>
<td>Step 1: Enter Subcontract Detail Information</td>
<td>93</td>
</tr>
<tr>
<td>Step 2: Enter Subcontract Summary Information</td>
<td>94</td>
</tr>
<tr>
<td>Step 3: Generate the Subcontract Document</td>
<td>95</td>
</tr>
<tr>
<td>Step 4: Interface the Subcontract</td>
<td>96</td>
</tr>
<tr>
<td>Material Buyout Overview</td>
<td>97</td>
</tr>
<tr>
<td>Step 1: Enter PO Detail Information</td>
<td>98</td>
</tr>
<tr>
<td>Step 2: Enter PO Summary Information</td>
<td>100</td>
</tr>
<tr>
<td>Step 3: Generate the PO</td>
<td>101</td>
</tr>
<tr>
<td>Step 4: Interface the PO</td>
<td>102</td>
</tr>
<tr>
<td>Procurement Reports</td>
<td>103</td>
</tr>
<tr>
<td>Chapter 5: Other Documents</td>
<td>84</td>
</tr>
<tr>
<td>PM Other Documents List Report</td>
<td>84</td>
</tr>
<tr>
<td>Daily Logs</td>
<td>85</td>
</tr>
<tr>
<td>Create a new daily log</td>
<td>85</td>
</tr>
<tr>
<td>Reports</td>
<td>85</td>
</tr>
<tr>
<td>Punch Lists</td>
<td>87</td>
</tr>
<tr>
<td>Create a punch list</td>
<td>87</td>
</tr>
<tr>
<td>Reports</td>
<td>87</td>
</tr>
<tr>
<td>Inspection Logs</td>
<td>88</td>
</tr>
<tr>
<td>PM Inspection Log Report</td>
<td>88</td>
</tr>
<tr>
<td>Test Logs</td>
<td>88</td>
</tr>
<tr>
<td>PM Test Log Report</td>
<td>88</td>
</tr>
<tr>
<td>Document Reports</td>
<td>89</td>
</tr>
<tr>
<td>Reports</td>
<td>85</td>
</tr>
<tr>
<td>PM Other Documents List Report</td>
<td>84</td>
</tr>
<tr>
<td>Daily Logs</td>
<td>85</td>
</tr>
<tr>
<td>Create a new daily log</td>
<td>85</td>
</tr>
<tr>
<td>Reports</td>
<td>85</td>
</tr>
<tr>
<td>Punch Lists</td>
<td>87</td>
</tr>
<tr>
<td>Create a punch list</td>
<td>87</td>
</tr>
<tr>
<td>Reports</td>
<td>87</td>
</tr>
<tr>
<td>Inspection Logs</td>
<td>88</td>
</tr>
<tr>
<td>PM Inspection Log Report</td>
<td>88</td>
</tr>
<tr>
<td>Test Logs</td>
<td>88</td>
</tr>
<tr>
<td>PM Test Log Report</td>
<td>88</td>
</tr>
<tr>
<td>Document Reports</td>
<td>89</td>
</tr>
</tbody>
</table>
Example Scenario: Basic Non-Billable .............................................................. 110
  Step 1: Create the pending change orders (PCO) ................................................. 110
  Step 2: Approve the pending change order ....................................................... 111
  Step 3: Interface the changes ........................................................................ 111
Example Scenario: Non-Billable Changes Impacting Vendors .............................. 113
  Option #1: Automatically create a new subcontract change order by approving a PCO .......................................................... 113
  Option #2: Manually create a new subcontract change order before approving the PCO ......................................................... 115
Example Scenario: Project Defaults on Billable Changes ...................................... 117
  Project Markups .............................................................................................. 117
  Project Add-ons ............................................................................................. 117
Example Scenario: Billable ................................................................................ 118
  Step 1: Create the Pending Change Order (PCO) ............................................... 118
  Step 2: Create the Change Order Request (COR) ............................................. 119
  Step 3: Approve the change .......................................................................... 119
  Step 4: Interface using the PM Interface form .................................................. 120
Additional Tools ................................................................................................. 121
  Additional Tasks on the PM Pending Change Orders form ................................. 121
  Change Order Request For Quote (RFQ) ............................................................. 121
  Budgets ........................................................................................................... 122
Change Reports .................................................................................................. 123
  Change Forms .................................................................................................. 123
  Logs and Analysis ........................................................................................... 123
  Vendor Change Reports .................................................................................. 123
Chapter 8: Cost Projections ................................................................................ 125
  Setting up the new PM Cost Projections process ............................................. 126
  Entering projections ........................................................................................ 127
  Clearing Projections ....................................................................................... 129
  Updating Projections ...................................................................................... 130
  Adding or Assigning a Projection Code, Phase, or Cost Type to the Projections .......................................................... 130
  Using a Common Unit of Measure .................................................................. 130
  Submitting Projections .................................................................................. 131
  Step 1: Create the projection batch ................................................................. 131
  Step 2: Enter the projections ......................................................................... 131
  Step 3: Review and post the projections .......................................................... 132
  Step 4: View posted projections ..................................................................... 132
Chapter 1: Introduction

The Project Management (PM) module is Vista™ by Viewpoint’s epicenter for operations staff such as project managers and administrators. Its wealth of tools include document creation and tracking, logs, procurement, and change management.

In this section, you will learn:

- How Project Management works with other Viewpoint modules
- How to access programs and reports using the Main Menu
- How to use the PM Work Center

How does the PM module relate to other modules?

The diagram above outlines how the PM module interfaces with other modules in Vista.

- **PM and JC** – When a project and contract are created in the PM module, they have a "pending" status and cannot be accessed in the Job Cost (JC) module until the PM Interface form is used to send the contract and original estimates to the JC module. Projects and contracts created in the JC module have an "open" status and are immediately available in the PM module.

- **PM and PO, IN, and SL** – Purchase orders (PO), material orders (Inventory, a.k.a., IN), material sales quotes (MS), and subcontracts (SL) can be created in the PM module and become available in the other modules once they have been interfaced using the PM Interface form. Purchase orders, material orders, material sales quotes, and subcontracts contracted in their respective modules—PO, IN, MS, and SL—are immediately available in the PM module.
Main Application Window

Once you log into Vista™ by Viewpoint, the main application window will display, which can include the following:

- **Menu Tab** – The Menu tab on the main application window is where you access the modules (AP, Payroll, Job Cost, etc.) in the Folders pane, as well as their associated forms and reports in the Items Pane. You will also see the Search box, located above the Items pane. The Menu tab will always display.

- **Work Centers** – Work Centers display as additional tabs on the main application window and are named when they are created. Work Centers are an optional feature, so they may not display on your main application window. There are several kinds of Work Centers: PM, SM, and Dashboard Work Centers.

### Setting up the Menu tab

**Group the forms that you use into subfolders**

All of the forms in the PM module display in the Programs folder, so opening forms from this folder can be cumbersome. You can also group and organize the forms into custom subfolders (For example, you can group all of the change order forms into a folder titled "Change Orders").
To create a subfolder in the PM module, right-click on the **Project Management** option on the Menu tab, and then select **New > Subfolder** from the menu that appears. Once the folder is created, copy and paste the forms into the new folder.

**Apply a menu template that has been created by an administrator**

Administrators can use the Viewpoint Administrator (VA) Menu Templates form to create menu templates, which users can then apply. For example, an admin can create a menu template for all Project Managers at your organization. When a Project Manager applies that template, all of the forms that they use in the PM module will automatically be grouped into meaningful subfolders.

To apply a menu template, right-click on the **Project Management** option in the main menu, and then select **New > "Menu template to apply"** from the menu that displays, where "Menu template to apply" is the name of the template that you would like to apply.
PM Work Center

The PM Work Center is a centralized place to do work in the PM module. It displays as a tab on your main application window, and has three basic sections:

- **Menu** - Use the menu to select which records will display in the grid. For example, if you would like to view all of the Requests For Information (RFIs) associated with a project, select **Document Control > Request For Information**. You can do any of the following to customize the menu:
  - rename menu items
  - hide/show menu items
  - add/delete folders
  - add additional menu items (inquiries created using the VA Inquiries form)

- **Grid** - The grid displays a list of records. For example, all of the pending change orders associated with a project. Once information displays in the grid, there are many ways to manipulate it:
  - group
  - sort and filter the records
  - hide/show columns
  - view totals
  - export the records in the grid

- **Related Items** - The Related Items panel displays records that are associated with the highlighted record in the grid using the Related Items feature. (For example, highlight an RFI in the PM Work Center and the associated pending change orders, project issues, and attachments will display in the Related Items section.)

**Key Features**

In the PM Work Center you can:

- **View project information** - The PM Work Center displays all of the records associated with a project: Pending Change Orders (PCOs), Approved Change Orders (ACOs), RFIs, Requests For Quotes (RFQs), project issues, meeting minutes, etc. This information can be filtered by company and/or job status, or you can display all projects and then sort, filter, and group the data at the item level. (For example, you can view all the PCOs in the PM module, and then sort them by priority and status to see which PCOs need to be approved.)

- **Create and edit records** - You can create and edit most PM module records from the PM Work Center. (For example, you can view all of the PCOs associated with a project, create a new PCO, or edit an existing one.)

- **Create new records based on a selected record** - Highlight a record in the grid and use the **Create Related Record** icon to create a new record based on an existing record. The new record will populate with information from an existing record to reduce data entry. (For example, you can create a project issue using some of the information already entered on a PCO. Records created using this option will automatically be linked using the Related Items feature).
- **Perform related tasks** – Highlight a record in the PM Work Center and perform a task. (For example, highlight a pending change order in the PM Work Center, click the **Tasks** icon at the top of the grid, and then approve, copy, or interface the pending change order with the accounting modules. The options that display on the **Task** icon will vary depending on the type of record selected).

- **View related items** – Highlight a record in the PM Work Center and all items related to it will display in the Related Items panel.

For example, if you highlight an RFI in the PM Work Center, all of the following will display in the Related Items panel:

  - Any project issues, transmittals, pending change orders, or other records related to the RFI will be grouped into folders. For example, project issues will display in a folder titled “Issues”.
  - Email messages related to the RFI will display in an email folder—the emails must be attached to the record, not just indexed to the project and RFI record, and they must have an .msg file extension.
  - Attachments on the RFI will display in an Attachments folder—You can also view the attachments associated with a record by highlighting it in the grid and clicking the **Attachments** icon at the top of the grid. This will open the Attachments Form, which can be used to add, remove, and view attachments.
  - RFI documents generated using the Create and Send feature will also display in the Attachments folder—the RFI document category must be set up to save generated documents as attachments on the parent record using the PM Create & Send Settings form.

- **View a Hot List and other inquiries** – The Hot List is a menu option in the PM Work Center, and it displays a list of high-priority items. The Hot List is a query that you can customize directly in the Work Center or using the VA Inquiries form. You can also add additional queries to the PM Work Center menu to display customized information.

- **Launch reports** – You can launch related reports while viewing records in the PM Work Center. For example, if you are viewing pending change orders in the PM Work Center and would like to run a change order report, you can click the **Reports** icon at the top of the grid and select the report from the menu that appears. The reports in the Reports drop-down menu will vary depending on the information that displays in the grid so that only relevant reports are included.

- **Keyword Search** – Enter a keyword and the system will search all of the visible columns in the grid for the items that contain the keyword. If you have hidden any columns in the grid, they will not be included in the search.

- **View Totals** – You can add a totals row to the bottom of the grid. This row displays a total of each relevant column and only includes the displayed items. For example, you can use this feature to see the total contract change amount associated with a filtered list of pending change orders.
Using the PM Work Center

Viewing Records

Use the filters at the top of the PM Work Center (Company, Project Manager, Project Status, and Project), and then select a record in the menu. The grid will populate with all of the records that match the selected criteria.

For example, if you want to view all of the RFIs associated with a specific project, select a Company and Project in the filter fields, and then select Document Control > Request For Information in the menu. All of the RFIs associated with the selected company and project will display.

Using the grid

Once the PM Work Center displays records, you can manipulate and customize how this information displays.

- **Keyword Search** – Enter a keyword and the system will search all of the visible columns in the grid for items that contain the keyword. Columns that have been hidden will not be included in the search.

- **Filter Bar** – The Filter Bar allows you to filter the items in the grid by a specific column. Right-click the mouse in the grid and select Filter Bar from the menu that appears to add a filter bar to the top of the grid. Enter information into the filter bar to filter the data in the grid.

  **NOTE:** The Filter Bar and Keyword Search field both search and filter the data in the grid, but they function differently. The Filter Bar searches for items that begin with the keyword value. For example, if you enter “Blue” in the Filter Bar, it will include “Blue Red” but not “Red Blue” in the search results. The Keyword Search field on the other hand will include any item that contains the keyword, so it would include both “Blue Red” and “Red Blue” in the search results.

- **Group Bar** – The Group Bar allows you to group the items in the grid by column heading. For example, you can use it to group all of the PCOs that display in the grid by PCO type. Right-click the mouse in the grid and select Group Bar from the menu that appears. Once the Group Bar displays at the top of the grid, drag a column heading into the Group Bar to group the data by that column.

- **Totals** – You can add a totals row to the bottom of the grid. This row displays a total of each relevant column and only includes the displayed items. For example, you can use this feature to see the total contract change amount associated with a filtered list of pending change orders. Right-click in the grid and select Totals from the menu that appears to add the Totals row to the bottom of the grid.

- **Export the grid to a file** – You can export the records that display in the PM Work Center to a file. For example, an MS Excel spreadsheet or PDF file. Right-click in the grid and select Export Grid from the menu that appears.

- **Customize the columns** – You can add or remove the columns that display on the grid.

  **Use Column Settings ( )**

  Click the Column Settings icon above the grid to customize how the columns display in the grid.

  **Add a column**

  Right-click in the grid, select Show Column from the menu that appears, and then select the column that you would like to add to the grid. For example, if you selected All in the Project drop-down in
the left hand portion of the PM Work Center, you might want to add the Project column to the grid so that you can see the project associated with each item in the grid.

Remove a column
Highlight a column, right-click the mouse, and select Hide Column from the menu that appears. This will remove the column from the grid.

Opening / editing a record
Use the PM Work Center menu to display a list of records. Once the records display in the grid, double click on a record to open it, or highlight a record and click the Edit icon.

For example, select Document Control > Meeting Minutes in the PM Work Center menu and then double click on a meeting in the grid. This will open the meeting using the PM Meeting Minutes form.

Creating new records
There are two basic ways to create records in the PM Work Center:

- **Create a new record** - Enter or select a project number, use the menu to select the type of record you would like to create, and then click the Create New Item icon above the grid. For example, if you would like to create a new RFI, select Document Control > Request For Information in the PM Work Center menu and then click the New Record icon.

- **Create a new record using information on an existing record** - Highlight a record in the grid, click the Create Related Item drop-down menu, and select the type of record you would like to create. For example, if you would like to create a project issue based on the information on a PCO, highlight the PCO in the grid, select Project Issue from the Create Related Item drop-down, and PM Project Issue will open and create a new record based on the information on the PCO.

**NOTE:** When you create records using this option, the created record will automatically be linked with the original record using the Related Items feature.

Viewing Related Items
Use the Related Items panel on the right hand side of the PM Work Center to view and open items that are related to the record selected in the grid.

For example, if you highlight an RFI in the Work Center, the following will display in the Related Items panel:

- All project issues, transmittals, pending change orders, or other records related to the RFI will be grouped into folders. For example, project issues will display in a folder titled Issues
- Any emails related to the RFI will display in a folder titled Email - the emails must be attached to the RFI record, not just indexed to the project and RFI, and they must have an .msg file extension
- Attachments on the RFI will display in a folder titled Attachments
- RFI documents generated using the Create and Send feature will also display in the Attachments folder, but the RFI document category must be set up to save generated documents as attachments using the PM Create & Send Settings form.
Viewing a Hot List and other inquiries

The Hot List is a query in the PM Work Center that displays a list of high priority items, and you can customize it either directly from the PM Work Center or from the VA Inquiries form.

Changes made to the Hot List in the PM Work Center only affect how the Hot List displays in the selected PM Work Center on your user account. Changes made to the Hot List using VA Inquiries will affect how the Hot List displays everywhere in the application, including on a Dashboard Work Center and how it displays for other users.

Follow the steps below to customize the Hot List on a PM Work Center. Changes made to the Hot List using this option will only affect how the Hot List displays on the selected PM Work Center on your user account. If you have multiple PM Work Centers, only the selected PM Work Center will be affected by the changes.

1. Open the Hot List so that it displays in the grid section of the PM Work Center.
2. Click the Inquiry Settings icon in the upper portion of the grid section. This will open the Inquiry Settings form.
3. Use the Inquiry tab to modify the maximum number of items that will display on the Hot List, and remove columns from the grid.
4. Use the Parameters tab to customize which items will display in the list. A description of each parameter displays in the Description column, including the expected format of the parameter value. For example, if the Hot List should only include PCOs with a create date within the last two days, enter %D-2 in the @PCOCreationDateFilter field.

5. Click OK to save the changes. This will close the form and return you to the Hot list, which will update with the changes.

Project Emails

Email integration means that all emails generated from the PM module and the replies to those emails can be added to the associated records as attachments.

For example, if you use the Create and Send feature to generate an RFI document and then email that document to a contact on a project using the Create and Send feature, the original email and any replies to that email can be added to the RFI record as attachments.

You can view these attached emails in three ways:

- **PM Work Center > Related Items panel** – Select a record in the PM Work Center and the Related Items panel will display all of the emails associated with that record in a folder titled Emails. For example, if you would like to view the emails associated with a project issue, open the project issue in...
the PM Work Center and all emails associated with that project issue will display in the Emails folder in the Related Items panel.

- **PM Work Center > PM Project Emails** – The PM Project Emails query is a standard menu option on the PM Work Center and it displays all of the emails associated with a selected project. For example, select a project in the Project drop-down at the top of the PM Work Center, open the PM Project Emails menu option, and the grid will display all of the emails associated with the selected project.

- **From the parent record** – Open the parent record in a form and click the **Attachments** icon to view the emails. For example, if you would like to view the emails associated with an RFI, open the RFI in the PM Request for Information form and click the **Attachments** icon. All attachments, including the emails will display in the form that opens.

**NOTE:** This feature needs to be set up before it can be used.
Chapter 2: Project Setup

In this section, you’ll learn how to:

- Create a new project
- Create a new contract
- Add phases and cost types to the project with estimated cost detail
- Update the Job Cost (JC) module
Project Setup Overview

Projects, Jobs, and Contracts

The terms projects, jobs, and contracts are sometimes used interchangeably in the construction industry, but each of these terms has a specific meaning in the application.

- Contracts are associated with the revenue side of the work. For example, contracts are used to enter the schedule of values or billing items that are billed to customers.
- Projects and jobs are associated with the cost side of the work. For example, jobs and projects are used to track bids and estimations, actual costs, and costs of completion.
- Projects and jobs are different in that the work is considered a project until it is interfaced with the Job Cost (JC) module and accounting begins posting transactions to it. Once the project is interfaced, the project becomes a job.

Projects, Phases, and Cost Types

Each project in the Project Management (PM) module is made up of phases and cost types.

- A project stores the cost side of the work and is identified throughout PM using a project number that is assigned when the project is created.
- A phase is a portion of work that must be performed to complete the project. For example, foundation, excavation, or exterior work. Every project must have at least one phase associated with it. Phases are created using the JC Phase Master form and can be assigned to a project using either the PM Project Phases form or the Phases tab of the PM Projects form.
- A cost type is a category of work such as labor, materials, equipment, and subcontracts. Cost types are associated with phases and then costs are posted to the cost types. Cost types are created using the JC Cost Types form and are assigned to a project using the PM Project Phases form.

Once you have defined the phases and cost types on a project, you can set up materials, subcontracts, and change orders for any phase and cost type on the project. Then, when the project is interfaced with the accounting modules using the PM Interface form, projections, commitments, and the actual costs can be posted to the project using transactions from Payroll (PR), Accounts Receivable (AR), and Accounts Payable (AP).

Linking Projects and Contracts

One of the most important steps in setting up a project is linking the project with the contract. This associates the cost side of the work with the revenue side.

Contracts and projects are linked together using phases and contract items.

- Contract items are added to the contract using the PM Contracts form and allow you to breakdown the contract into line items. For example, if the contract is for a general contractor, the contract items will typically be the schedule of values. If the contract is for a heavy/highway contractor, then the contract items will typically be the state’s bid items.
- Phases are set up on the project using the PM Project Phases form and each project phase must be associated with a contract item.
The simplest way to link a contract and a project is to make a contract for each project and then link all phases on the project to one contract item. You can also create a contract item for each phase and link multiple phases to single contract items as needed. For example, there are two phases associated with a single contract item in the diagram below.

Taking advantage of how contracts and projects relate allows you to develop a standard cost-coding scheme that you can use on every project, while dealing with each contract on the customer's terms. The following are some of the ways these links are used by the software.

- When you are ready to bill contract items in the Job Billing (JB) module, the system can provide an up-to-the-minute record of all costs that have been posted to the job phases linked to those contract item(s).
- When you are preparing to pay subcontractors, the system can provide contract billed-to-date information helpful in determining the amount you want to pay the subcontractor.
- You can develop Crystal reports that show job costs with the contract revenue to obtain a current status and full picture of profitability.
Project Setup – Basic Steps

You can set up a project in the Project Management (PM) module or in the Job Cost (JC) module. If you set up the project in PM, the status of the project will be pending until the project is interfaced with JC using the PM Interface form.

Once the project is interfaced, the project status changes from “pending” to “active,” the Job Cost module is updated with the job information and the original estimates defined on the project phases, and accounting can begin processing transactions on the project.

The diagram below outlines the basic steps for creating a project in the PM module.

### Step #1: Create Project

There are several ways to set up the basic information on a project:

- **Manually enter the project information**
  
  You can create a project by manually entering the information into PM Projects.

- **Import the project information**
  
  If you import estimating data from a third-party estimating package, estimated units, hours, and costs are pulled into Project Management. If there are differences between the way the job was estimated and the way it is to be tracked in the JC module, you can use PM to make the necessary modifications. During import, the items created by the import become contract items in PM. These items may represent bid items, summary codes, or other estimating codes, depending on the exported data. In any case, prices are sent to each contract item along with the units of measure and quantities. The schedule of values for each contract item can be maintained in PM, sent to JC, and then in turn sent to Job Billing (JB) for Progress Billings posting.

- **Copy an existing project**
  
  You can use PM Copy Project to copy an existing project to a new project. When you are creating the new project, you can select which information on the original project you would like to copy. For example, you can
select to copy the original estimates, subcontract detail, and project budgets to the new project.

Create the project from a PC module Potential Project

You can create a potential project in the Pre-Construction (PC) module and then use that potential project to create a project in the PM module. When creating a PM project from the PC potential project:
- You must either select an existing PM contract with a pending status or create a new PM contract
- You can create PM subcontract detail using the awarded bids on the potential project
- You can add contacts to the PM project using the PM contacts assigned to the potential project as team members

Step #2: Contract Setup

A contract is the contractual agreement you make with the owner (your customer) to perform some work, and it defines how the project is billed and is where the project revenue is posted. Linking the project and contract relates the project costs with the project revenue.

Set up a contract automatically created using PM Projects

When manually creating a project using the PM Projects form, by default the system automatically creates a contract using the same number as the project number. If the contract does not exist in the PM Contracts form, the system will automatically create it with one contract item using the project description and a lump sum unit of measure.

Any automatically created contract is pending and not accessible in the JC Contract Master form until the project and contract are interfaced using the PM Interface form.

Step #3: Phase Setup

Job and cost type estimates are created when the phases are set up on the project. These estimates can either be imported using PM Import Estimates or manually entered directly into the application.

Set up the phases on a project that has been manually created using PM Projects

Once you have manually created a project using PM Projects and set up the contract using PM Contracts, you can set up the phases on the contract.

Step #4: Interface with the Job Cost module

Interfacing a project changes the project status from pending to active, updates the JC module with the job information and original estimates defined on the project phases, and allows accounting to begin processing transactions on the project.

You can interface a project with the JC module using the PM Interface form.
Create a Project

Creating the project is the first step in the Project Setup process. Follow the steps below to manually create a project using the PM Projects form.

This process only covers completing the required fields and basic setup. When going through these steps, you can move the cursor into any field on the form and press **F1** to open field level help and get more detailed information about the selected field.

1. Open PM Projects. PM Projects is the form that contains almost all of the project information and is used to create and maintain projects in the PM module.

2. Open the Info tab and click the **New Record** icon to create a new project.

3. Enter a project number and project description into the **Project** and **Description** fields.

4. Generally you will create a new contract each time you create a new project. The contract defines how the project is billed and is where the project revenue is posted. Linking the project and the contract relates the project costs with the project revenue. By default, the **Contract** field will populate with the value entered in the **Project** field. This means that a new contract will be created using the project number as the new contract number. If you have already created a contract for the project, press **F4** to select it from a list.

5. The contract details will be completed in the next step of the project setup.

6. Enter the **Department** that the contract will be assigned to or press **F4** to select a department from a list. Departments are created and maintained using the JC Dept Master form.

7. Enter the **Customer** that the contract applies to or press **F4** to select a customer from a list. If the customer has not been entered into the database, press **F5**. This will open the AR Customers form, which can be used to create new customer records.

8. The **Retainage Percentage** and **Start Month** fields will populate on the contract record once the new project is saved. The start month is the start month of the project and the retainage percentage defines the default retainage percentage that will be used on all contract items on the contract.

9. Enter the **Liability Template** to use when determining how payroll burden should be charged to this project. Press **F4** to select a liability template from a list. Liability templates are created and maintained using the JC Liability Template form.

10. Enter the abbreviation of the state where the project is located in the **PR State** field.

11. The Compliance Groups section is used to assign compliance groups.
12. The Reviewer Group section is used to assign review groups to the project. Reviewer groups allow you to assign multiple reviewers to an item (unapproved invoice or timesheet), and then members of those groups can either approve or deny that item.

13. Open the Additional Information tab.

14. The Hours Per Man Day field will default to 8 and will be used in the JC Cost Projections form.

15. Open the Payroll Information tab.

16. Check the Certified box if the project is certified.

17. Open the PM Information tab.

18. Enter the firm that will be used as “our firm” on the project in the Project Our Firm field. This firm will be used as the sending address on documents generated for the project and will override the “our firm” defined in the PM Company Parameters form. Press F4 to select a firm from a list or press F5 to create a new firm using the PM Firms form.

19. Enter the architect or engineer associated with the project using the fields in the Architect / Engineer section.

20. The drop-downs in the Documents section allows you to define how the system will automatically number the documents associated with the project. Press F1 while in one of these fields for more detailed information.

21. The Default Standard Days Due and Default Request for Information Days Due fields allow you to set the default due-date of documents generated using the Create and Send feature.

22. The Reviewers tab is used in conjunction with the Approval process—invoices and purchase orders are sent to reviewers for approval once they are entered. Skip this tab if you do not use the Approval process. Assigning a reviewer to the project

   a. Assign a sequence number. The sequence number creates a hierarchy and represents the order in which the invoices or POs will be approved.

   b. Assign a reviewer. Press F4 to select a reviewer from a list, or press F5 to create a new reviewer. Reviewers are created and maintained using the HQ Reviewers form.

   c. Select what the reviewer will be reviewing in the Review Type drop-down menu.

   d. Click the Save icon to save the new reviewer record.

23. The Markups tab is used to set up contractual markups for a project by cost type. These markups are used as defaults when creating pending change orders but they can be overridden. To assign a markup, change the value in the Markup Percentage column.

24. The Add-ons tab is used to define default price and cost amounts on pending change orders. Any add-on costs set up using the PM Company Parameters form will automatically populate on the new project but you can modify or delete these costs if they don't apply.

25. The Phases tab is used to add phases to the project. This tab will be completed after the contract is set up using the PM Contracts form.

26. The Locations tab is used to define the locations on a project and are created and maintained using the PM Project Locations form. You can open PM Project Locations from this tab by double clicking on a line in the
grid.

27. Open the Firms tab. This tab functions like an address book for the project and is used when sending project related documents like RFIs, RFQs, drawing logs, etc.

28. Assign distribution defaults using the **Assign Distribution** button on the Firms tab.

**Distribution defaults**

Assigning distribution defaults allows you to define which project contacts should receive documents when using the Create and Send feature. This feature applies to many forms in the PM module.

For example, if a contact at an architecture firm should receive a copy of all drawing logs of document type 'ARCH', use this feature to set up that contact as a default distribution for document type 'ARCH'. When drawing logs of that type are created in PM Drawing Logs, the contact will by default be included in the correspondence.

29. The Roles tab is used to assign roles to users in the application.

30. The Document Templates tab is used to define how documents related to the project should be formatted.

**Document Templates Tab**

The Document Templates tab is used to assign default document templates. Default document templates allow you to define which document formats should by default be used when generating documents with the Create and Send feature.

For example, if all RFIs for a project should use the same RFI document format, you can setup that RFI format as a document template in the PM Create & Send Templates form, and then assign that template to a project using the Document Templates tab on PM Projects. When a new RFI is generated using the Create and Send feature in the PM Request For Information form, by default the RFI will be generated using the desired format.

**NOTE:**

- You can also assign document templates to the company record in the PM Company Parameters form. When new projects are created and associated with that company, they will inherit the default document templates from the company record. Projects created before the company record is updated will not inherit the document templates. You do not assign a document type when creating contract change orders (CCOs) or change order requests (CORs), so adding multiple CCO or COR default document templates isn't recommended.

To add a document template to the project:

2. Enter a **Document Type** or press **F4** to select one from a list.
Document templates are attached to projects using a document type. The PM Document Types form allows you to define the various types of documents your company uses within each document category. For example, a Field Order may be a document type of the document category Pending Change Order.

3. Enter a Default Template or press F4 to select one from a list. Only document templates associated with the document type selected in step 2 will display in the list.

The M/WBE tab displays the certificates associated with the project. This tab only applies to projects created from PreConstruction module potential projects.
Contract Setup

Setting up the contract is the second step in the Project Setup process.

Create a new contract

When you create a project in the PM Projects form, by default the system automatically generates a contract and assigns it. You can then assign a department and a customer (if applicable) to the contract, and it will automatically be set up in the PM Contracts form with the contract number, department, customer, and a single contract item with a LS (lump sum) unit of measure. The contract’s description defaults to the job description, as does the contract item description. Other information, as well as additional contract items must be entered manually in the PM Contracts form.

Follow the steps below to set up a contract using the PM Contracts form. This is the second step in the project setup process.

This process only covers completing the required fields and basic setup. When going through these steps, press F1 in any field to get more detailed information.

1. Open the PM Contracts form.
2. Open the Info and enter the contract number you defined when you created the project into the Contract field. You can also press F4 to select a contract from a list.
3. The Department, Default Retainage Percentage, and Contract Start Month fields were all defined when the project was created, but you can change these values if they no longer apply.
4. The Pay Terms field is used to set the default payment terms.
5. Enter the default Tax Code that should be used when posting this contract in Accounts Receivable (AR) or Job Billing (JB). Since tax codes are assigned to each contract item, the tax code selected in this field will be the default tax code when creating contract items.
6. The Default Bill Type section will populate with the selection in the JC Company Parameters form. You will assign a bill type to each contract item as you create them. The selection in the field defines the default value.
7. Open the Items tab and create or modify the items on the contract. The Items tab is also known as the Schedule of Values and it is where you add or modify items on the contract. A single item was added to this tab when the contract was created. You can modify this contract item directly from the grid or you can double click on it to open the PM Contract Items form.
8. Open the JB Info tab. This is an optional tab that allows you to define how the contract will be processed using the JB module. Click in a field and press **F1** for information about a specific field.

9. Now that the contract and contract items are set up, you can now assign the contract items to phases on the project using the Phases tab on the PM Projects form or the PM Project Phases form.

**NOTE:** The simplest way to organize projects is to have a single contract for each project, and a single contract item on each contract, but using the Items tab you can add as many contract items as necessary.
Phase Setup

This is the third step in the Project Setup process.

Job and cost type estimates are created when the phases are set up on the project. These estimates can either be imported or manually entered directly into the application. Follow the steps below to manually add phases and cost types to a project.

This process only covers completing the required fields and basic setup. When going through these steps, you can move the cursor into any field on the form and press **F1** to open field level help and get more detailed information about that field.

1. Open the PM Projects form and open the Phases tab.
2. You can either enter the phase information directly into the grid or you can double click in the grid to open the PM Project Phases form.
3. Phase codes are created and maintained using the JC Phase Master form and they help you break down job costs because all estimated and actual costs will be processed and tracked by phase code. Enter the phase code of the phase you would like to add to the project in the **Phase** field or press **F4** to select a phase code from a list.
4. The **Description** and **Contract Item** fields will populate once a phase code is selected. You can change these values if they do not apply.
5. Open the Cost Type tab and click the **Initialize Cost Types** button. This will automatically add a cost type record for each cost type defined on the phase in the JC Phase Master form. A message will appear displaying the number of cost types added to the phase.
6. Enter the estimates onto each cost type. If a cost type does not apply to the project, highlight the cost type and click the **Delete** icon.
7. The **Subcontract Detail** button is used to enter subcontract detail and the **Material Detail** button is used to assign PM material detail.
8. Once you have entered estimates on the cost types associated with each phase, you are ready to interface the project with the JC module.

**NOTE:** You can add multiple phases to the project using the PM Copy Project Phases form.
Interface with JC

This is the last step in the Project Setup process.

Interfacing a project changes the project status from pending to active, updates the JC module with the job information and original estimates defined on the project phases, and allows accounting to begin processing transactions on the project.

Follow the steps below to interface the project.

1. Open the PM Interface form.
2. Enter the project number into the Project field or press F4 to select it from a list.
3. Make sure that the Interface box is checked next to each item that you would like to interface.
4. Enter the month and year the data should be posted to the Job Cost module in the Month field.
5. Click the Validate button. This checks the data for any errors.
6. Once the data is validated, print or preview the audit reports to verify that all information and amounts being interfaced are correct.
7. Click the Interface button after you have reviewed the data to interface the project and contract.
8. A message will appear when the data has been interfaced.
9. Click the Close button to exit PM Interface.
10. Open the Info tab on the PM Projects form and verify that the Job Status of the interfaced project has changed from Pending to Open.
Chapter 3: Firms, Contacts, and Projects

Every record and task in the Project Management (PM) module is connected to a project. To track who sent documents, or to send documents to others, we also need to set up firms and contacts in the PM module.

In this section, you will learn:

- How to set up PM Firms
- How to set up PM Contacts
- How to set up PM Projects for document control, including assigning contacts to the project, and determining who gets what type of document
- Which reports display firms and contacts
**Firms and Contacts**

The PM module includes firms and contacts so that you can associate documents and records with project contacts. For example, vendors, subcontractors, architects, and suppliers.

Firms and contacts are available to all users of the software, depending on security permissions. For example, some companies will limit the number of persons who can set up Firms.

**AR Customers, AP Vendor Master, and PM Firms**

The firms and contacts in the PM module are unique to PM, but you can import customers from the AR Customers form, or vendors from the AP Vendor Master form.

**AR Customers and PM Firms**

You can import a range of AR customers into PM Firms using the PM Customer Range form (PM Firms > File > Initialize Customer Firms). After a customer is imported into PM Firms, any change that you make using PM Firms will not update the customer record in AR Customers.

**AP Vendor Master and PM Firms**

You can import a range of AP vendors into PM Firms using the PM Vendor Range form (PM Firms > File > Initialize Vendor Firms).

After a vendor is imported into PM Firms, any change that you make using PM Firms will update the vendor record in AP Vendor Master based on the selections in the Allow add from PM and Allow update from PM boxes (AP Company Parameters > Audit Options tab).

**Setting up firms and contacts - Overview**

The steps below outline setting up firms and contacts in the PM module. Press F1 in any field for detailed information about that field.

First, set up the firm, identifying its firm type (defined in PM Firm Types). Then create the contact. Firms may be copied from the lists of Accounts Payable (AP) Vendors and Accounts Receivable (AR) Customers, and in particular having the firm linked to the AP Vendor can save data-entry time during buyout/procurement. Contacts may be copied from the PR Employee list.
1. **Optional:** Create firm types using the PM Firm Types form. For example, architects, subcontracts, engineers, etc. Firms types allow you to categorize firms and they can be used in reporting.

2. Use the PM Firms form to create and maintain the firms in the PM module.

**Set up your own firm**

You should set up your own company as firm number "1" in the PM Firms form, and then select this firm in the Our Firm field on the Info tab of the PM Company Parameters form.

**Importing AR customers and/or AP vendors**

When creating PM module firms, you can import AR customers and/or AP vendors.

- To import a range of AR customers, open the PM Firms form and select **File > Initialize Customer Firms**.
- To import a range of AP vendors, open the PM Firms form and select **File > Initialize Vendor Firms**.

3. Use the PM Firm Contacts form to set up the contacts on each PM firm.

When creating contacts for the firm that is set up as "our firm", you can import a range of employees from the PR Employees form.

4. Use the PM Project Firms form to associate firms and contacts with specific projects. For example, associate the sub-contractors, architects, and engineers with the projects that they are working on. When generating PM documents like drawing logs, RFIs, and change orders, you can use the Create and Send feature to generate and email/fax the documents to these contacts.

You can also use the PM Project Firms Copy form (**PM Project Firms > File > Project Firms Copy**) to copy some of the firm contacts from one project to another. This can save you some time if you have projects that use some of the same subcontractors, vendors, and architects.
Set up a project for document usage

Every function in Project Management starts with the project. In this section, we look at how the project set-ups on the PM Project form impact documents.

Each bullet below outlines a tab on the PM Projects form.

- **Additional Information tab** - The project’s mailing address entered in the Mailing section populates documents, and is used for the Weather button in PM Daily Logs. The other fields to not affect documents.

- **PM Info tab** - The PM Info tab makes document creation faster by pre-filling documents with default values. Move the cursor into any of these fields and press **F1** for detailing information about that field.

- **Firms tab** - Use the Firms tab to build a project-specific contact list. Setting up a firm contact list allows you to quickly find project contacts rather than having to search through the system wide list of contacts.

- **Defaults** - From this tab you can also set up distribution defaults by selecting **Tasks > Assign Distribution Defaults**. Distribution defaults allows you to define which project contacts should receive documents when using the Create and Send feature. This feature applies to many forms in the PM module. For example, if a contact at an architecture firm should receive a copy of all drawing logs of document type ‘ARCH’, use this feature to set up that contact as a default distribution for document type ‘ARCH’. When drawing logs of that type are created in PM Drawing Logs, the contact will by default be included in the correspondence.

- **Document Templates** - The Document Templates tab is used to assign default document templates. Default document templates allow you to define which document formats should by default be used when generating documents with the Create and Send feature. For example, if all RFIs for a project should use the same RFI document format, you can setup that RFI format as a document template in PM Create & Send Templates, and then assign that template to a project using the Document Templates tab on PM Projects. When a new RFI is generated using the Create and Send feature in PM Request For Information, by default the RFI will be generated using the desired format.
Reports for firms and contacts

Several reports are available to show firm, contact, and project information. You can launch these reports using the Reports folder in the PM module. Some of these reports can also be launched from the PM Work Center.

- **PM Firm Contacts** - This report displays all of the firms and associated contacts set up for a filtered list of firms.

- **PM Firm Master** - This report displays a list of firms in a specific company and it includes basic information about the firms. This report does not include the contacts in each firm. You can launch this report from the PM Work Center by selecting Firms, and then clicking on the Report icon.

- **PM Project Firms** - This report displays a list of firms set up on a specific project using the Firms tab on the PM Projects form. This report does not include the contacts associated with the firms. You can launch this report from the PM Work Center by selecting Project Setup > Project Firms, and then clicking on the Reports icon and selecting it from the menu that displays.

- **PM Project Firms and Contact Detail** - This report displays a list of firms set up on a specific project using the Firms tab on the PM Projects form, and it includes the associated contacts. You can launch this report from the PM Work Center by selecting Project Setup > Project Firms, and then clicking on the Reports icon and selecting it from the menu that displays.
Chapter 4: Create and Send

The Create and Send feature is used to generate project documents (RFIs, subcontracts, contract change orders, etc.) and then email/fax those documents to project contacts. For example, in the PM Request For Information form you can use the Create and Send feature to create a Request For Information (RFI) document, and then email that RFI as an attachment to a list of contacts associated with the project.

In this section you will learn how to use the Create and Send feature to do the following:

- Send an email
- Generate a document
- Generate a transmittal
- Generate, edit, and send a project document
- Set up default document templates
- Create a distribution group
**Send a message**

When you click on the icon in the toolbar at the top of a form, three options display: **Send Message, Send Document, Send with Transmittal**. Use the **Send Message** option to send an email to project contacts, and include any previously generated documents or related attachments.

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Create email</td>
<td>Use the PM Send Documents form to select the contacts that should receive the email, and then enter a subject and email message.</td>
</tr>
<tr>
<td>2. Create document(s)</td>
<td>Generate the documents that you want to send, for example generate the subcontract, RFI, and/or RFQ documents that will be sent to the project contacts.</td>
</tr>
<tr>
<td>3. Generate report(s)</td>
<td>Generate the reports that you want to include in the email, for example a PO, daily log, meeting minute, and/or approved change order reports.</td>
</tr>
<tr>
<td>4. Add attachments</td>
<td>Use the Attachments tab on the PM Send Documents form to select any existing documents that you want to include with the email.</td>
</tr>
<tr>
<td>5. Configure sent document</td>
<td>Use the Document Builder to set up how the documents, reports, and attachments will be organized. For example you can combine several documents and attachments into a single PDF and then customize how the PDF will look.</td>
</tr>
<tr>
<td>6. Send and track</td>
<td>Click the Send button on the PM Send Documents form to send the email and any attached documents. Once the email has been sent, you can use the PM Document Distribution Audit form to see the document history.</td>
</tr>
</tbody>
</table>

Notice that step 2-5 are optional. In this example, we will skip these steps and just send an email to several project contacts. These optional steps will be covered in more detail in the **Send Document** and **Send With Transmittal** options.

**Step 1: Create the email**

1. From a PM Work Center, navigate to a record (drawing log, inspection logs, RFIs, change orders, etc.). For example, select **Document Control > Request For Information** to view the RFIs associated with a project.
2. Highlight a record, click on the drop-down next to the **Send** icon, and select **Send Message** from the menu that appears. This will open the PM Send Documents form.
3. Complete the To, Cc, and Bcc fields.

Each contact in the To field will receive a customized project document (RFI, RFQ, etc.)
Each contact in the To field will receive a customized project document (RFI, RFQ, etc.) if the following is true:

- You are generating project documents using the Documents tab.
- The project document that you are generating has contact specific information on it. For example, a contact name, contact address, or contact phone number. When the project document is created, the system will generate a separate customized document for each contact in the To field.

If customized project documents are generated, multiple unique emails are created and the contacts in the Cc and Bcc fields will be included in every email

If the system is generating customized project documents, the contacts in the Cc and Bcc fields will receive a copy of each customized document. This means that if you have four contacts in the To field and the system will create a customized document for each contact, every contact in the CC and Bcc field will receive four emails (a copy of each personalized document).

**Why are there already project contacts in the To, Cc, and Bcc fields?**

**Distribution tab of the source record**

The project contacts set up using the Distribution tab on the source record will automatically populate in the To, Cc, and Bcc fields.

For example, if you launch the Create and Send feature using an RFI record, the project contacts set up on that RFI using the Distribution tab on the PM Request For Information form will automatically populate in the To, Cc, and Bcc fields.

**Distribution Defaults**

If you set up distribution defaults on the project, those contacts will automatically populate as recipients of the email. Refer to the Vista application help for more detailed information about distribution defaults.

**Contacts added to the To, Cc, and Bcc fields will also be added to the Distribution tab**

When you add a project contact to the To, Cc, or Bcc field, the system will also automatically add that contact to the Distribution tab of the source record when the email is sent.

For example, if you launch the Create and Send feature using an Request For Quote (RFQ) record, the project contacts added to the email using the To, Cc, and Bcc fields will also be added to the Distribution tab of the PM Request For Quote form. When a new email is created for that RFQ using the Create and Send feature, all of the project contacts on the Distribution tab will automatically populate in the To, Cc, and Bcc fields.

**Select a project contact**

a. Click on the To, Cc, or Bcc button. This will open the PM Send Distribution form.
b. Select **Project Firm Contacts** in the Filter By drop-down at the top of the form.

c. The form will display a list of PM module contacts that have already been associated with the project using the Firms tab on the PM Projects form.

d. Double-click on each contact that should be included in the email.

e. **Selecting multiple contacts:** You can also highlight the contacts that should receive the communication and then click the **To**, **Cc**, or **Bcc** button to add the selected contacts to that field. Hold down **SHIFT** to select a range of contacts, or **CTRL** to select specific contacts.

f. Click **OK** when complete to return to the PM Send Documents form.

**Why are some of the contacts on the Distribution tab not displaying in the To, Cc, and Bcc fields?**

Only project contacts that have the Send box checked on the Distribution tab of the source record will be added to the To, Cc, and Bcc fields.

If you have a contact set up on the Distribution tab but they do not display in the To, Cc, or Bcc field, verify that the Send box is checked.

**Select an existing PM module project contact**

Follow the steps below to select a contact that has already been associated with the project using the Firms tab on the PM Projects form.

a. Click on the **To**, **Cc**, or **Bcc** button. This will open the PM Send Distribution form.

b. Select **Project Firm Contacts** in the Filter By drop-down at the top of the form.

c. The form will display a list of PM module contacts that have already been associated with the project using the Firms tab on the PM Projects form.

**What if the contact that you are looking for does not display?**

Contacts will not display in the list if the Exclude from Lookups box on the PM Firm Contacts tab is checked. Refer to the Vista application help for more detailed information.

d. Double click on each contact that should be included in the email.

By default the contact will be added to the To, Cc, or Bcc field based on how you launched the PM Send Document form.

For example, if you click the **Bcc** button to launch the PM Send Document form, double clicking on a contact will add the contact to the Bcc field.
e. **Selecting multiple contacts:** You can also highlight the contacts that should receive the communication and then click the To, Cc, or Bcc button to add the selected contacts to that field. Hold down \texttt{SHIFT} to select a range of contacts, or \texttt{CTRL} to select specific contacts.

f. Click \textbf{OK} when complete to return to the PM Send Documents form.

**Select a distribution group**

Distribution groups are created and maintained using the PM Distribution Groups form. A distribution group is a collection of contracts that you regularly group together and send correspondence to.

a. From the PM Send Distribution form, select **Distribution Groups** in the Filter By drop-down at the top of the form.

b. The form will display a list of distribution groups created using the PM Distribution Groups form. The list will include all public groups, and any private groups that you have created.

c. Click the To, Cc, or Bcc button to add the selected group to that field.

d. Click \textbf{OK} when complete to return to the PM Send Documents form.

**Manually enter an email address**

1. Click on the To, Cc, or Bcc button. This will open the PM Send Distribution form.

2. Click in the To, Cc, or Bcc field at the bottom of the form. This will open the PM Add Firm Contact form.

3. Complete all of the fields in the form.

   a. Enter the email address of the contact in the Email field.

   b. Press \texttt{F4} in the Firm Number field and select the contact's firm from the list. If the contact's firm has not already been entered into the PM module, press \texttt{F5} in this field to open the PM Firms form, which can be used to create new PM module firms.

   c. The Contact Code field will automatically populate with the next available contact number on the selected PM module firm. This number is only used to identify each unique contact on a firm.

   d. Enter the contact's Last Name and First Name.

   e. The Sort Name field will populate based on the contact's first and last name, and the value in this field will truncate to 15 characters. Once the contact has been created, you can use the sort name to locate a specific contact.
4. Click OK when complete. This will create the new contact and add them to the current communication.

**Verify that the method of correspondence on each contact is correct.**

The correspondence method of each contact displays as an icon next to the contact name in the To, Cc, and Bcc fields on the Message tab. This determines the type of correspondence that is created for the contact.

- **Email** - The email and generated PDF(s) will be sent to the contact when the Send button on the PM Send Document form is clicked. The email address of the contact is set up using the Email field on the PM Firm Contacts form.

- **Print** – The generated PDF(s) will be printed using the default printer set up on your workstation.
  - The information in the Subject and Message fields on the Message tab of the PM Send Documents form will not be included in the communication.

- **Fax** – The correspondence is sent using the fax number set up on the contact (PM Firm Contacts > Info tab > Fax or Formatted Fax field), and the fax server set up using the PM Company Parameters form (PM Company Parameters > Info tab > Fax Server Name field).

**Default correspondence method**

The correspondence method of a contact defaults based on the correspondence method set up using the Distribution tab of the source record (Distribution tab > Preferred Method field).

If you are adding a new contact to the communication, the correspondence method will default based on the preferred method set up on the contact record in the **Preferred Method of Correspondence** field on the Info tab of the PM Firm Contacts form.

**Changing the correspondence method**

To change the correspondence method on the current communication, click the drop-down next to the contact and select **Preferred Method** from the menu that appears. This only affects how the current communication is sent.

To change the default correspondence method on the contact, change the preferred method using the Distribution tab of the source record (Distribution tab > Preferred Method field). This will affect all communications generated using the source record.

To change the default correspondence method on the contact record, use the PM Firm Contacts form (PM Firm Contacts > Info tab > **Preferred Method of Correspondence** field). This will affect all correspondence addressed to the contact.

5. Enter a **Subject**.

6. Enter the message in the lower portion of the form.
Step 2 - Optional: Create documents

In this example we are only sending email, so we will skip the Documents tab.

Step 3 - Optional: Generate reports

In this example we are only sending email, so we will skip generating a report.

Step 4 - Optional: Add attachments

In this example we are only sending email, so we will skip the Attachments tab.

Step 5 - Optional: Configure sent document

This step is only necessary if you generate project documents and/or reports, or included attachments in the email. We will skip this step in this example since we are only sending an email.

Step 6: Send the email

Click the Send button on the PM Send Documents form. This will create and send the email.

Once the email has been sent, use the Distribution Audit feature to see the project documents that have been created and which project contacts they have been sent to.
Send with transmittal

Use the **Send with transmittal** option to automatically generate a transmittal and a document for the currently selected record. When using this option, you can also generate additional documents and/or add attachments to the email. The diagram below outlines the basic steps of the **Send with transmittal** option.

- **Step 1: Enter the email and transmittal information**
  - There can only be one contact in the **To** field. This is the contact that the transmittal will be addressed to on the transmittal document.
  - The contact in the **To** field has to be a selected contact—it cannot be an email address that is typed in.
  - All of the contacts added to the **To**, **Cc**, or **Bcc** fields will be added to the Distribution tab on the transmittal that is created (PM Transmittals > Distribution tab).

Follow the steps below to generate the email. This step was covered in more detail in the "Send a message" example.
1. From a PM Work Center, navigate to a record (drawing log, inspection logs, RFIs, change orders, etc.). For example, select **Document Control > Request For Information** to view the RFIs associated with a project.

2. Click on the drop-down next to the **Send** icon ( ) and select **Send with transmittal** from the menu that appears. This will open the PM Send Documents form.

3. Complete the **To**, **Cc**, and **Bcc** fields, and then verify the method of correspondence just like you did in the Send Message example.

4. Enter a **Subject**.

5. Enter the message in the lower portion of the form.

6. The **Transmittal** field will automatically populate with the transmittal that will be created.

**Step 2: View the transmittal and generated document, and generate additional documents**

Use the Documents tab to view the transmittal and generated document. All of the documents generated using the Documents tab will be associated with the transmittal that is created.

1. Open the Documents tab on the PM Send Documents form.

2. Both the transmittal and generated document will display as items on this tab.

3. Use the **Document** column to select the template that will be used to generate the documents.

4. Generate more documents to include in the email.

**What you need to know:**

- Only use this process if you want to generate new documents.
- If you want to email documents that have already been created, use the Attachments tab on the PM Send Documents form.
- The system will automatically relate the documents that you generate to the source document using the Related Items feature. For example, if you are creating an RFI but would also like to generate several project issue documents, the system will automatically relate the generated project issue documents with the RFI. You can see these relations using the Related Items panel on the PM Work Center.

Follow the steps below to generate and add additional documents to the email.

a. Click the **Select Records** icon ( ) on the PM Send Documents form. This will open the PM Search Documents form.

b. The **Project** field is disabled and will display the currently selected project.

c. Use the search fields to locate the records that will generate the documents included in the email.
d. Click the Search button and the selected records will display in the Available Documents section at the bottom of the form.

e. Select the records that will generate the documents in the Available Documents section. You can use CTRL or SHIFT to select multiple records.

To select a range of records, hold down SHIFT and click on the first and last record in the range.
To select specific records, hold down CTRL and click on each record that you would like to include.
You can also use the Keyword field in the Available Documents section to filter the records that display. Only records that include the keyword in a column in the Available Documents section will display.

f. Click the Add button to move the selected records to the Selected Documents section. The records in this section will be used to generate the documents that are included in the email.

Click the Add All button to add all of the records in the Available Documents section to the Selected Documents section. For example, if you want to generate a document that includes the entire submittal register, select Submittal Register in the Category field.

Click the Remove or Remove All button to remove records from the Selected Documents section.

Documents may display in red

A document will display in red if there are no contacts associated with it. For example, if you select an RFI, the document will display in red if there are no contacts on the Distribution tab on the PM Request For Information form.

g. Click OK. This will close PM Search Documents, and return you to PM Send Documents.

h. Open the Documents tab on the PM Send Documents form.
i. Select the document template that you would like to use to generate each document in the Document column.

The selected template can either be a custom template that you have created, or a standard template that was included in the application. Document templates are created and maintained using the PM Create & Send Templates form.

If you set up a default document template on the company or project, it will default in this field.

Remove a document

Select a document on the tab and then click the Remove Document button if you want to remove a document from the tab.

j. The documents will be generated and added as attachments when the email is sent.

Step 3 - Optional: Generate a report

Generate a report and include it in the email that is being sent. You can only generate a report that is also associated with a form. This is an optional step.

1. Open the Documents tab on the PM Send Documents form.

2. Add records to the Documents tab using the icon. Each report must be associated with a unique record. For example, add an Approved Change Order (ACO) record to the Documents tab to generate a change order report associated with the PM Approved Orders form. To generate multiple reports, add multiple records to the Documents tab.

You can only generate a report that is associated with a form

The reports that are associated with a form display when you select Options > Reports in the toolbar at the top of a form. This means if you want to generate an RFI report, you need to add an RFI record to the Documents tab and the PM Request For Information form must be associated with the report that you want to generate.

Added records associated with parent using the Related Items feature

When adding records to the Documents tab, every record that you add will also be related to the parent record using the Related Items feature. The parent record is the record used to launch the PM Send Documents form.

Adding records to the Documents tab
Follow the steps below to add another record to the Documents tab.

a. Click the Select Records ( ) icon in the toolbar at the top of the PM Send Document form.

b. The PM Search Documents form will display.

c. Use the PM Search Documents form to locate the records that you want to add. For example, select an RFI, project issue, change order, and subcontract.

d. Move the new record to the Selected Documents section and then click OK.

e. The selected records will now display on the Documents tab of the PM Send Documents form. Use the Form Report column to select the report that will be generated for each record.

You cannot generate a report and a document for the same record

A single email can include several reports and generated documents, but you cannot generate a report and a project document using the same record.

For example, a single email can include several RFI documents and change order reports, but you cannot generate an RFI document and a PM Request For Information report for the same RFI record.

3. Select Report in the Document Source column next to each record that will be used to generate a report.

4. Select the report that you want to generate in the Document column.

You cannot generate an SSRS report

Currently SSRS reports are not compatible with the Create and Send feature. SSRS reports will not display in the Form Report drop-down, even if they are associated with a form.

5. Click on the Report ( ) icon next to the Form Report column to select how the report will be configured. This allows you to select what information will be included in the report that is generated.

**Step 4 - Optional: Add attachments**

This is an optional step that was covered in the "Generate and send a document" example.

**Step 5: Configure the sent documents**
Follow the steps below to configure how the project documents (RFIs, submittals, etc.), reports, and attachments included in the email will be organized into a single PDF, or multiple PDFs. Once the set-up is complete, you can preview how the PDF(s) will appear.

1. Open the Documents tab and check the **Collate into a single PDF document** box if you want all of the documents, reports, and attachments included in the email to be combined into a single PDF document.

   When the **Collate into a single PDF document** box is not checked, the system will create a PDF for each generated document and report on the Documents tab, and it will include all of the attachments selected on the Attachments tab that are associated with those documents and reports.

2. Click the **Document Builder** button to configure the PDF that is included in the email. This will open the PM Send Document Builder form.

   **What if the Collate into single PDF document box is not checked?**

   - A unique PDF is created for each item on the Documents tab
     
     When the **Collate into single PDF document** box is not checked, a unique PDF is created for each document and report on the Documents tab, which will also include all of the selected attachments associated with that document or report.
     
     **You need to configure a PDF for each item on the Documents tab**
     
     Highlight a document or report on the Documents tab and then click the **Document Builder** button to configure the PDF for that record, and then repeat the steps below for each item on the Documents tab.

3. Drag and drop the items on the Document Order tab to change the order of the items included in the PDF.

   **The records associated with the documents and reports will display**
4. Select a file on the Document Order tab and then use the Options section to set the print options.

Orientation and Scaling fields enable based on the type of file selected

The Orientation and Scaling fields are enabled based on the type of file that is selected.
- **Orientation** - .bmp, .gif, .jpeg, .jpg, .msg, .tif, .tiff, .txt, .png
- **Scaling** - .bmp, .gif, .jpeg, .jpg, .tif, .tiff, .txt, .png, .xls, .xlsx

5. Use the Document Layout tab to configure the headers and footers, table of contents, and page numbers on the PDF.

   a. Use the **Include** drop-down to select what will be included in the PDF. If you include a header and/or footer, they will display on every page of the PDF, including the table of contents and cover page.
   b. Use the **Header** and **Footer** fields to customize the header and footer of the PDF. These fields are enabled/disabled based on the selection in the **Include** field.
   c. Check the **Include Table of Contents** box if the PDF should include a table of contents. Each item on the Document Order tab will display as a unique entry on the table of contents. Users will be able to click on these entries to jump to specific items.
   d. Check the **Show Page Numbers** box to include page numbers on the PDF. This will enable the **Page Number Alignment** field to select where the page number will be placed.

6. Use the Document Cover tab to add a cover page to the PDF. If you included a table of contents in the PDF, the cover page will display before the table of contents.

   Check the **Include Document Cover** box and then enter the information that should display on the cover page in the section in the lower portion of the tab.

7. Click **OK** to save your changes and close the Document Builder. This will return you to the PM Send Documents form.
8. To preview the PDF that you just configured, click the **View Document** button on the Documents tab.

**What if the Collate into single PDF box is not checked?**

<table>
<thead>
<tr>
<th>A unique PDF is created for each item on the Documents tab</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remember that when the Collate into single PDF document box is not checked, a unique PDF is created for each item on the Documents tab, which will also include all of the selected attachments associated with that document or report.</td>
</tr>
<tr>
<td><strong>Highlight an item on the Documents tab to preview</strong></td>
</tr>
<tr>
<td>Highlight a document or report on the Documents tab and then click the <strong>Document Builder</strong> button to preview the PDF for that record.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>File name of the PDF</th>
</tr>
</thead>
<tbody>
<tr>
<td>The file name of the PDF is set up using the PM Create &amp; Send Settings form (Info &gt; Document File Naming Convention section).</td>
</tr>
</tbody>
</table>

9. **Optional:** Save or attach the document to the source record.

<table>
<thead>
<tr>
<th>Save Document As</th>
</tr>
</thead>
<tbody>
<tr>
<td>Highlight a document on the Documents tab and click the <strong>Save Document As</strong> button at the bottom of the form if you want to save the generated PDF document. For example, if you would like to save a copy of the generated document. The generated PDF will include any attachments selected using the Attachments tab that are associated with the selected document.</td>
</tr>
<tr>
<td>If the Collate into a single PDF document option is checked, the PDF will include all generated documents/reports and all of the attachments selected using the Attachments tab, not just the record that was selected.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Attach Document To Source</th>
</tr>
</thead>
<tbody>
<tr>
<td>Highlight an item on the Documents Tab and click the <strong>Attach Document to Source</strong> button if you want to generate the selected document or report and attach it to the source record.</td>
</tr>
<tr>
<td>The source record is the record that was used to launch the PM Send Documents form. For example, if you select a submittal in the PM Submittal Register form and then launch the PM Send Document form, the submittal that you selected on the PM Submittal Register form is the source document.</td>
</tr>
<tr>
<td>If the Collate into a single PDF document option is checked, the PDF will include all generated documents/reports and all of the attachments selected using the Attachments tab, not just the record that was selected.</td>
</tr>
</tbody>
</table>
Step 6: Send and track the communication

Click the **Send** button on the PM Send Documents form. This will create and send the email.

Once the email has been sent, use the Distribution Audit feature to see the project documents that have been created and which project contacts they have been sent to.

You can also view the transmittal that has been created using the PM Transmittals form. You can use the Related Items (🔗) feature to see the project documents that were bundled with the transmittal.
Generate and edit a project document

Follow the steps below to generate and edit a project document, and then send it to a contact. For example, generate and edit a subcontract and then email it to a project contact using the PM Create and Send feature.

Step 1: Generate the document

1. **Generate document**
   - Open a record (RFI, RFQ, change order, etc.) and select Create Document From Template from the Create and Send menu in the toolbar at the top of the form.
   - Use the new Create Document Template form to generate the document (.docx).

2. **Edit generated document**
   - Edit the generated document using MS Word. The document will automatically open if you checked the Open Created Document in Word box on the Create Document From Template form.
   - **Attach to parent**
     - If you selected the Attach Document to Parent option when generating the document, open the record (RFI, RFQ, change order, etc.), and then open and edit the attachment using MS Word.
     - When saving your changes, make sure that you don’t change the path where the file is saved.
   - **Save on workstation**
     - If you selected the Save Generated Document option when generating the document, open and edit the document on your workstation using MS Word.

3. **Send document**
   - Open the record (RFI, RFQ, change order, etc.) and select Send Document in the Create and Send menu. This will open the PM Send Documents form. Enter the email information on the Message tab and then open the Documents tab.
   - **Attach to parent**
     - If you selected the Attach Document to Parent option when generating the document, select Attachment in the Document Source column and use the Document drop down to select the edited document.
   - **Save on workstation**
     - If you selected the Save Generated Document option when generating the document, select Generated in the Document Source column and then use the Folder icon to select the edited document.
     - The document will automatically be attached to the parent record (RFI, RFQ, change order, etc.) when the email is sent.
1. Open any form in the PM module with the Create and Send feature ( ).

2. Open the record that will be used to generate the project document. For example, open a PO change order in the PM PO Change Orders form.

3. Open the Distribution tab and validate that there is at least one contact with a To in the Send Type column.

4. Select > Create document from template in the toolbar at the top of the form.

5. The PM Create Document From Template form will display.

6. Use the Template field to select the document template to generate. The options will vary depending on how you launched PM Create Document From Template. For example, only RFI document templates will display if you launched it using the PM Request For Information form. Refer to the Vista application help for more detailed information.

7. Complete the Select Document Creation Type section.
   - **Attach document to parent** – Select this option to attach the generated document to the parent record. For example, if you launched this form using PM Request For Information, the generated document will be attached to the selected RFI. Once this option is checked, enter the name of the file. The file extension must be .docx.
   - **Save generated document** – Select this option to save the generated document to your workstation. Once this option is checked use the Save As button to select where the project document will be saved.

8. Check the Open Created Document in Word box to open the generated project document using MS Word.

9. Click the Create button to generate the project document.

10. An information message will display.

11. Click Close or use the form to generate another project document.

**Step 2: Edit the document**

The generated document will automatically display if you checked the Open Created Document in Word box on the PM Create Document From Template form. Make any changes to the document using MS Word and save.

**Using the Attach document to parent option**

Follow the steps below if you selected the Attach document to parent option on the PM Create Document From Template form when generating the project document but you didn't check the Open Created Document in Word box.
1. Open the record that was used to generate the project document. For example, open an RFI using the PM Request For Information form.

2. Click on the icon in the toolbar at the top of the form. If the icon does not appear, click the Refresh icon in the toolbar to refresh the form.

3. The Attachment Form will display.

4. Double click on the generated project document.

5. The document will open in MS Word.

6. Edit the document.

7. Do not change the path of the file when saving the document. For example, use the Save option rather than the Save As option.

8. A message will display. Click Yes to update the VISTA.


Using the Save generated document option

Follow the steps below if you selected the Save generated document option on the PM Create Document From Template form when generating the project document but didn't check the Open Created Document in Word box.

1. Open the generated document on your workstation.

2. Edit the document.

3. Save the document.

**Step 3: Send the document**

![Diagram](image.png)

Using the Attach document to parent option

Follow the steps below if you selected the Attach document to parent option on the PM Create Document From Template form when generating the project document.

1. Open the record that was used to generate the project document. For example, open an RFI using the PM Request For Information form.

2. Click on the Send icon and select Send Document from the menu that displays.

3. The PM Send Documents form displays.

4. Open the Documents tab.

5. Select Attachment in the Document Source drop-down.

7. **Optional:** Click the **View Document** button to view the generated document as a PDF. This is the document that will be included in the email.

   ![NOTE: The View Document button will generate all of the documents on the Documents tab and all of the attachments selected on the Attachments tab.]

8. Open the Message tab and complete the email information.
9. Click the **Send** button when complete to send the email.

**Using the Save generated document option**

Follow the steps below if you selected the **Save generated document** option on the PM Create Document From Template form when generating the project document.

1. Open the record that was used to generate the project document. For example, open the RFI using the PM Request For Information form.
2. Click on the icon and select **Send Document** from the menu that displays.
3. The PM Send Documents form displays.
4. Open the Documents tab.
5. Select **Generated** in the **Document Source** drop-down.
6. Click the icon and locate the generated project document on your workstation.
7. **Optional:** Click the **View Document** button to view the generated document as a PDF. This is the document that will be included in the email.

   ![NOTE: The View Document button will generate all of the documents on the Documents tab and all of the attachments selected on the Attachments tab.]

8. Open the Message tab and complete the email information.
9. Click the **Send** button when complete to send the email.
PM Assign Project Templates

When generating project documents (RFI, RFQ, PCO, etc.) using the Create and Send feature, all of the document templates of the document category being generated will display in the drop-down menu. This can be problematic if you have hundreds of document templates. You can use this form to reduce data entry and simplify the selection of a document template.

Use this form to:

- **Set up a default document template on a project** - Document templates allow you to define which document formats should be used on which projects. For example, if all RFIs for a project should use a specific RFI document format, you should set up that format as a document template using the PM Create & Send Templates form, and then configure that template as the default for the project. When an RFI is generated for the project using the Create and Send feature, by default the RFI will be in the desired format.

- **Set up which document templates can be used to generate project documents** - You can also use this form to set up which document templates are available when users are generating project documents (this makes it easier for users to select the right template when generating project documents). For example, if you have multiple document templates but only a few will be used on a specific project, you can set up the project so that only a select number of the document templates are available to users.

When applying default document templates

After selecting document templates using the PM Assign Project Templates form, you can apply them in a few different ways:

- **Document Type** - You can apply the document templates to a specific document type, or to all document types in a category. For example, should a specific PCO document template be used for all PCOs, or just PCOs of a specific document type (field order, etc.)? A document template set up on a specific document type will override any templates set up on all document types.

- **Default / Create a list of available** - You can set up a document template as a default (automatically selected for the user), or you can add it to the list of document templates that as available to the user.

Assign a default document template

Follow the steps below to assign document templates.

1. Open the PM Assign Project Templates form by clicking on the Distribution Templates icon on either the PM Projects or PM Company Parameters form.
2. Select a Project. By default this field will populate with the current project.
3. Select a Document Category in the drop-down menu.
4. Select a Document Type.

What happens if you select <All Document Types>?

Select <All Document Types> if you want to assign a document template to all documents associated with the Document Category field. For example, if you have a document template that should be used to generate all RFI documents but you have several RFI document types, select <All Document Types>.
Types>

General information on document types

Document types allow you to categorize the types of documents that you use in each document category. For example, **Field Order** might be a document type of the **Pending Change Order** document category.

5. Select the document template(s) in the Available Templates section.

To select a template, click on the button to the left of the Template column. Hold down **SHIFT** to select a range of templates or hold down **CTRL** to select specific templates.

6. Click the **Add** button to add the selected templates to the Assigned Templates section. Only the templates in the Assigned Templates section will be applied to the project.

7. Check the Default box in the Assigned Templates section if a document template should be used as the default for the selected document category and document type. When this box is not checked, the document template will display in the list of available templates when users are generating the project documents, but by default it will not be selected.

For example, if you only use three PCO document templates and one will be used a majority of the time, add all three to the Assigned Templates section and check the Default box next to the template that will be used most often.

**IMPORTANT:** If you have only one document template selected in the Assigned Template section, you should set it up as a default.

8. Click the **Apply** button when complete.
PM Distribution Groups

Use this form to create and maintain distribution groups. A distribution group is a user-defined collection of contacts that you regularly group together and send correspondence to. For example, a group of contacts that receive submittals. These groups can then be added to communications created using the Create and Send feature.

**NOTE:** A distribution group only applies in the company where it is created. For example, the distribution groups that you create in company #1 are not available in company #2.

Distribution Groups vs. Default Distributions

If there is a group of several PM contacts that receive emails generated by the Create and Send feature, there are two features that can help you save time and reduce data entry when sending emails:

- **Distribution Groups** – Use the PM Distribution Groups form to add several contacts to a distribution group. This can be a private grouping that is only available on your user account, or a public grouping available to all users. When you create an email using the Create and Send feature, you can add the distribution group to the email, which will automatically populate all of the contacts in the group on the email. Distribution groups can be used on any project.

- **Default Distributions** – Use the Firms tab on the PM Projects form to set up distribution defaults for a specific project. When the documents of a specific type are created, the contacts set up as the default distribution for that type will automatically populate on the email.

Which should I use?

- **All projects, or a specific project?** – Distribution groups can be used on any project, but default distributions only apply to specific projects. This means that if the group of contacts should be available on any project, you should set it up as a distribution group. If the group of contacts only applies to a specific project, then you should probably set it up as a default distribution.

- **Private?** – Distribution groups can be public or private, which means that you can create distribution groups that only display on your user account.

Create a new distribution group

1. Open the PM Distribution Groups form.
2. Enter the name of the new group in the Group Name field. You can also press F4 in the Group Name field to see a list of distribution groups that have already been created.
3. Check the Public Group box if other users should be able to use the distribution group. When this box is not checked, only you will be able to use the distribution group. This allows you to create your own personal distribution groups.
4. Click the Save icon (保存). This will create the new distribution group.

Add a contact to a distribution group
1. Open the distribution group that you would like to add the contact to and then click the **Add Contacts** button at the bottom of the form. This will open the PM Add Records form.

2. Select the contacts that should be added to the distribution group and then click **OK**.

3. The selected contacts will be added to the distribution group.

**Deleting a group vs removing a contact from the group**

To remove a contact from the group, highlight the contact in the form and click the **Remove Contacts** button at the bottom of the form.

To delete a distribution group, open the group in the form and then click the **Delete** icon (❌) at the top of the form.
Chapter 5: Documents

You can create and log a variety of documents in the Project Management (PM) module. In this section, you will learn how to create and track documents and logs, including:

- RFIs
- Submittals
- Transmittals
- Drawing Logs
- Meeting Minutes
- Project Issues
- Project Notes
- Other Documents
- Daily Logs
- Punch Lists
- Inspection Logs
- Test Logs
- Document Reports
RFIs

Use the PM Request For Information (RFI) form to create and maintain RFIs, generate and send RFI documents, and receive and track the responses.

An RFI is generally used when you need specific information about a project or have questions for a project contact. For example:

- Clarification of specifications
- Recommendations on how to proceed when a problem is encountered
- Clarification or explanation of plans or blueprints that may be unclear

Create a new RFI

1. Open the PM Request For Information form. You can do this in two ways:
   - **PM Work Center** – Select Document Control > Request For Information, and then click on the **Create New Item ( )** icon
   - **Main Menu** – Project Management > Programs > PM Request For Information

2. Complete the Project, RFI Type, and RFI fields at the top of the form. You can enter a “+” in the RFI field if you would like the system to assign the new RFI the next available number.

3. Complete the fields on the Info tab. You can press **F1** in any field for detailed information about that field.

4. Use the Distribution tab to select which contacts will receive the RFI.

5. Save the new RFI.

Generate an RFI document

Use the Create and Send ( ) feature to create an RFI document. Refer to the chapter on the Create and Send feature for information on generating documents (here).

Track an RFI

There are two ways to track outstanding RFIs:

- **PM Work Center** – From the PM Work Center select Document Control > Request For Information, and then filter the list by project using the Project field. This will display the RFIs on the project, which you can filter and group using the columns in the grid. For example, you can sort the RFIs by Due Back date or filter by Status.

- **PM Request For Information Log** – From the PM Work Center select Document Control > Request For Information, click on the Reports ( ) icon, and then select PM Request For Information Log from the menu that appears. If you print the report in summary format, each RFI will display as a separate line and the responses will not be included.

Change the RFI status/ Enter a reply

To record the upstream partner’s response, you may have to change the RFI status, and/or enter the reply. Both of these tasks are described below, but they can be performed separately and at any time.
1. Open an RFI in the PM Request For Information form. You can do this in two ways:
   - **PM Work Center** – Select Document Control> Request For Information, select an RFI, and then click on the **Open ( )** icon
   - **Main Menu** – Project Management > Programs > PM Request For Information

2. Use the **Status** field to change the status of the RFI. For example, if the RFI is complete, change the RFI to a final status.

3. Open the PM RFI Replies form. You can do this in a few ways:
   - **PM Request For Information form** – Click the **Enter Reply** button at the bottom of the form, or open the Response tab and double click on a record.
   - **PM Work Center** – From the PM Work Center, select Document Control > Request For Information, select an RFI, click on the **Tasks ( )** icon, and then select **Enter Response** from the menu that displays.

4. If this is the first response on the RFI, the From and To fields will populate based on the To and From contacts on the RFI.

5. The **Type** field is meant to provide flexibility. For example, you may need to track the forwarding of the RFI through multiple levels of approval.

6. Once you enter a reply on an RFI, you can use the **Reply**, **Forward**, or **Send** buttons at the bottom of the form.

**Reply**

Click the **Reply** button to create a reply to the currently selected RFI response. This will create a new response record (a new line in the grid), and populate the **To** and **From** fields based on the contact information in the currently selected RFI response. The contact fields will populate in the following way:

<table>
<thead>
<tr>
<th>Selected RFI Response</th>
<th>New RFI</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Response FROM:</strong> Firm/Contact A</td>
<td><strong>FROM:</strong> Firm / Contact B</td>
</tr>
<tr>
<td><strong>TO:</strong> Firm / Contact B</td>
<td><strong>TO:</strong> Firm / Contact A</td>
</tr>
</tbody>
</table>

**Forward**

Click the **Forward** button to create a new RFI response using the **To** contact in the currently selected RFI response. This will create a new response record and populate the **From** field of the new response using the **To** field of the currently selected RFI response.

<table>
<thead>
<tr>
<th>Selected RFI Response</th>
<th>New RFI</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Response FROM:</strong> Firm/Contact A</td>
<td><strong>FROM:</strong> Firm / Contact B</td>
</tr>
<tr>
<td><strong>Forward=&gt;</strong> Firm / Contact B</td>
<td><strong>TO:</strong> Blank</td>
</tr>
</tbody>
</table>

**Send**

Click the **Send** button to use the Create and Send feature to generate an RFI document and then email/fax it to the contact selected in the **To** field.
- If there is a default document template defined on the project, PM Create and send document will open and generate a document using the default template.

- If no default document template is defined on the project, PM Select Document Template will open and allow you to select which document template you would like to use to generate the RFI document.

Once the document is generated and sent, the To contact will be added to the Distribution tab on PM Request For Information if they have not already been set up there.

7. Click the **Close** button when complete.
RFQs - Overview

Benefits of the enhanced form

- **Copy RFQ** – Open a Request For Quote (RFQ) in the PM Request For Quote form and then select Task > Copy RFQ to copy the RFQ. This can save you time when creating a new RFQ that is similar to one that already exists. Using this feature you can copy an RFQ to a different project, or to the same project.

- **RFQ is not tied to a specific PCO** – The RFQ is no longer tied to a specific pending change order (PCO). You can now create an RFQ record without having to select an existing PCO, and then associate the RFQ with one or more change orders using the Related Items ( ) feature.

- **Change Orders tab** – A Change Orders tab displays detailed information about all of the change orders that have been associated with the RFQ using the Related Items ( ) feature. This includes pending change orders (PCOs), approved change orders (ACOs), PO change orders (POCOs), and subcontract change orders (SCOs). You can also use the new Create ( ) feature on the form to create a new change order based on the information entered on the RFQ. The system will automatically relate the change order to the RFQ using the related items feature.

- **Record RFQ Details** – Use the lower portion of the new PM Request For Quote form to capture the information that is specific to each subcontractor/vendor that is impacted by the RFQ. This includes a separate Scope field for each:
  - RFQ item, and Status, ROM (rough order of magnitude), Firm, Contact, Vendor, and Date Sent/Date Received fields.

- **Formatted Notes** – There is now a Scope field associated with both the RFQ and RFQ items. It is a formatted notes field, which means you can format the text entered in the field.

- **New Standard Document Template** – A new standard RFQ document template has been created and added to the PM Create and Send Templates form. The new standard RFQ document template includes the formatted text entered using the Scope field on the PM Request For Quote form.

What should you do with your old RFQs?

You can migrate your legacy RFQs into the new PM Request For Quote form using the PM Migrate Data form. Consider the following when migrating RFQs:

- **You can run this process multiple times** – You can run this process multiple times on a single project, or a company.

- **RFQs that have already been migrated will be ignored** – Any RFQs that have already been migrated to the new form will be ignored by this process.

- **You can run this process at any time** – Because RFQs that have already been migrated are ignored and you can run this process multiple times, you can run this process at any time. For example, if you migrate all of the RFQs for a specific project but then accidentally enter a new RFQ using the legacy form, you can run the migrate process again to migrate over the new RFQ.
- **Custom fields will be created and the data will be copied** – When you run the migration, any custom fields on the PM Request For Quote - 6.6 form will automatically be created on the new PM Request For Quote form, and the data will be copied to the new RFQs.

**RFQs and the PM Work Center**

- **RFQ Details** – The RFQ Details option in the PM Work Center (Procurement > RFQ Details) displays all of the RFQs created using the enhanced PM Request For Quote form. You can perform most of the tasks associated with RFQs from the Work Center, and you can drill down into an RFQ to view the RFQ items.

- **RFQ Log** – The RFQ Log option displays all of the RFQs created using the new PM Request for Quote form and detailed information about each RFQ item. You can also use this option to perform most of the tasks associated with RFQs.

- **Request For Quote - 6.6** – Use this option (Change Management > Request For Quote - 6.6) to view the legacy RFQs. You can also use this option to launch the PM Request For Quote Log - 6.6 report, which displays a filtered list of legacy RFQs.

**Reports**

- **PM Request For Quote Log** – Use this report to review a filtered list of RFQs and RFQ items. This report only includes RFQs that were created using the new PM Request For Quote form, or legacy RFQs that were imported into the new form using the PM Migrate Data form. The report will also only display RFQs with RFQ items. You can launch this report from the PM Work Center (Procurement > Request For Quote > Report (icon)).
Submittals

Submittals are used to get specific information or items from the subcontractor, such as shop drawings, specifications, and samples (carpet, paint, flooring, etc.). Each submittal goes through a process of being requested from the subcontractor, received and then sent to the architect, back to the general contractor, then back to the subcontractor.

Basic Overview

The submittals process is very flexible. Rather than being a linear process, once the submittals are created or imported into the PM Submittal Register form, you can perform several actions on those submittals. The diagram below outlines the basic basics.

Create or import a submittal

There are two ways to create a submittal:

- **Manually** – Enter the submittal manually using the PM Submittal Register form. This form is very similar to a worksheet.
  - Just enter information into any of the cells in the grid.
- **Import** – If you enter submittals using a third party application like MS Excel, you can import them into the PM Submittal Register form using the IM Import form.

Send a submittal document

Use the enhanced Create and Send feature to generate a submittal document and email it to a list of project contacts. You can launch the enhanced Create and Send feature directly from the PM Submittal Register form, or...
using the PM Work Center. There are two standard submittal documents included in the application: submittal register and submittal sheet.

**Change the submittal status/ close a submittal**

There are two ways to identify the standing of a submittal and submittal package:

- **Statuses**
- **Close/open**

Both of these features are optional.

**Statuses**

You can assign a status to a submittal or submittal package. These are the statuses that are created and maintained using the PM Status IDs form, and they can be specific to the submittals document category (PM Status IDs > Status field > SBMTL), or general statuses that apply to all documents.

- **Submittal Revisions** – There are several ways to assign a status to a submittal revision.
  a. Highlight several submittals in the PM Submittal Register form, and then select **Tasks> Update Submittal Statuses**.
  b. **Status** field on the PM Submittal Register form
  c. **Status** field in the lower portion of the PM Submittal Package form
  d. When you assign a status to a submittal package using the **Status** field in the upper portion of the PM Submittal Package form, the system gives you the option of assigning that status to all of the submittals in the package.

- **Submittal Packages** – You can assign a status to a submittal package using the **Status** field in the upper portion of the PM Submittal Package form.

**Close/ Open**

You can close submittals and submittal packages when there are no tasks left to perform on them. This does the following:

- Disables all of the fields on the submittal/ submittal package except the **Status** field. This means that you cannot make changes to a closed submittal or submittal package.
- Allows you to distinguish which submittals and submittal packages are complete.

**NOTE:** You can reopen a submittal and submittal package at any time. For example, if it was accidentally closed.

**Closing a submittal / submittal package**

- **Submittal Packages** – There are several ways to close a submittal package. When a submittal package is closed, all of the submittals in that package are also closed.
  a. **PM Work Center** – Go to **Document Control > Submittal Package** on the standard PM Work Center, highlight a package in the list, and then click on the **Tasks** icon ( ) and select **Open/ Close submittal package** from the menu that displays.
  b. **PM Submittal Package form** – Open a submittal package in the PM Submittal Package form, and then select **Tasks> Close Submittal Package**.
c. **Change the status of the package to final** – The system will automatically close a submittal package when you change the status of a submittal package to a final status. You can do this using the Status field in the upper portion of the PM Submittal Package form. A status is set up as a final status if the Final box on the PM Status IDs form is checked.

- **Submittal Revisions** – There are also several ways to close a submittal revision.
  a. **PM Work Center** – Go to Document Control > Submittal Register on the standard PM Work Center, highlight a submittal in the list, and then click on the Tasks icon ( ) and select Open/Close submittal from the menu that displays.
  b. **Change the status of the submittal to final** – Just like submittal packages, the system automatically closes a submittal when you change the status of the submittal to a final status. You can do this using the Status field in the PM Submittal Register form, or the Status field in the lower portion of the PM Submittal Package form.
  c. **PM Submittal Register** – Highlight a submittal in the register and then select Tasks > Close Submittal Item. You can sort and filter the submittals that display in the PM Submittal Register form by close/open using the Display only open submittals box in the upper portion of the form, or adding a filter bar to the form and then using the Closed column.
  d. **Create a submittal revision** – When you create a new submittal revision using the Create Revision button the PM Submittal Register form, check the Close source submittal box on the PM Submittal Create Revision form to close the source submittal revision.

**Create a submittal document**

Use the Create and Send ( ) feature to create a submittal document. Refer to the chapter on the Create and Send feature for more information (here).

**Create a new revision**

Use the Create Revision button on the PM Submittal Register form to create a new submittal revision. For example, if you sent a submittal but it was not approved, and now you have to create a new revision. This will copy all of the information on an existing submittal to a new submittal revision, including any attachments. Once the new revision has been created, you can modify it.

When you create the new revision, you can also:

- Remove the current revision from the package that it is associated with. For example, if you want to create a new revision and move the submittal to a different package
- Add the new revision to a new package or package revision
- Close the revision that is being copied

**NOTE:** You can only use the Create Revision button on submittals that have a submittal number using the Submittal Number field.

Follow the steps below to create a new revision of an existing submittal.
1. Open the PM Submittal Register form.
2. Select a submittal in the form.
3. Click the **Create Revision** button. This will open the PM Submittal Create Revision form.
4. Use the Submittal to Copy section to verify that the submittal being copied is correct.
5. Use the **Status** field in the Submittal To Copy section to update the status of the submittal being copied. Changes to this field will update the submittal that is being copied.
6. Check the **Clear package information from source submittal record** box to delete the package and package revision off the submittal that is being copied. You can copy this package and package revision to the new revision, or you can copy it to a new package and revision.

   **NOTE:** If you do not check this box, the copied submittal will still be associated with the submittal package.

7. Check the **Close source submittal** box if the submittal revision that is being copied should be closed.
8. The **Submittal Revision** field will default to the next available number. Accept the default or enter a new revision number.
9. Enter the status of the new submittal in the **Status** field or press **F4** to select it from a list. This field will default with the status of the revision being copied.
10. Use the **Package** and **Package Revision** fields to enter the package that the submittal revision is associated with or press **F4** to select it from a list. If there is a package and package revision associated with the revision that is being copied, it will populate in this field.

   **NOTE:** Submittal packages are created and maintained using the PM Submittal Package form.

11. Click **OK** to create the new revision.

**History Tracking - When were changes made to a submittal/ submittal package?**

You can use the PM Document History form to view the changes that were made to a submittal register, or submittal package / package revision.

Open the PO Document History form, enter a project, and then select **Submittals** or **Submittal Packages** from the **Document Category** drop-down. All of the submittals entered in the register, or submittal packages and revisions for the selected project will display. Now you can use the filter bar or grouping bar to locate specific information.

**Submittal Packages**

Submittal packages are an optional feature that allows you to bundle submittals entered using the PM Submittal Register form into a submittal package. If you do group submittals onto a submittal package, you can perform these additional tasks.

- **Change the submittal package status, or close/ open a submittal package** - Use the **Status** field on the PM Submittal Package form to assign a status to the submittal register. You can also close submittal packages just like you can close a submittal.
- **Track due, sent, returned, and received dates on the submittal package** - Enter the due, sent, returned, and received dates into the fields in the upper portion of the PM Submittal Package form. These fields do not relate to the due, sent, returned, and received dates on the submittals, and these fields will not populate based on the submittal schedule set up on the project.

- **Generate a submittal package document** - Use the Create and Send feature to create a submittal package document. There are two standard submittal documents included in the application: submittal package and submittal package return. You cannot modify the standard documents, but you can copy one and then modify the copy. The standard submittal documents display in the PM Create & Send Templates form, and they can be copied using the PM Copy Document Template form.

- **Create a new submittal package revision** - To create a new revision of a submittal package, click on the Create Package Revision button on the PM Submittal Package form. This will copy all of the information on the previous revision, and create a new revision.

### Transmittals

A transmittal is a cover page that is included in a communication along with a group of documents. For example, RFIs, change orders, shop drawings, and blueprints. There are several ways to create a transmittal:

- **Automatically when using the Create and Send** - When using the Create and Send to generate project documents and send them to project contacts, you can automatically create a transmittal.

- **Based on an existing document using the PM Transmittal Add form** - Use this form to create a transmittal based on an existing document. For example, a pending change order, RFI, inspection log, or other document.

- **Manually entered using the PM Transmittals form** - Manually create a transmittal using the PM Transmittals form.

### Create a transmittal using the Create and Send feature

Use the Create and Send feature to automatically create a transmittal while you are generating project documents and emailing them to project contacts. This is the easiest way to create a transmittal.

### Create a transmittal using the PM Transmittal Add form

Follow the steps below to create a transmittal using an existing pending change order. These steps are very similar to creating a transmittal using an RFI, change order, inspection log, or other document.

1. Open the PM Pending Change Orders form.
2. Open the PCO that you would like to use to create the transmittal.
3. Select **Create > Transmittal** from the menu at the top of the form. This will open the PM Transmittal Add form.
4. The Source Info section displays information about the document being used to create the transmittal (in this example, a PCO).
5. Enter a transmittal number in the Transmittal field.

### Create a new transmittal
Enter a “+” and the system will automatically assign the new transmittal the next available number, or manually enter a transmittal number that has not already been used.

**Select an existing transmittal**

Press F4 and select an existing transmittal from the list that displays. Selecting an existing transmittal will add the originating document (in this example, the PCO) to the Documents tab of the PM Transmittals form. Most of the fields on the PM Transmittal Add form will be disabled since this information has already been set up on the transmittal.

6. Complete the remaining fields on the form.
7. Click the **Update** button.
8. A message will display. Click **yes** to open the PM Transmittals form.
9. From the PM Transmittals form, you can use the legacy Create and Send feature to generate a transmittal document and email it to a project contact.

**PM Letter of Transmittal List Report**

The PM Letter of Transmittal Report displays a filtered list of transmittals.

You can also see this information using the PM Work Center (**Document Control > Transmittals**).

**Drawing Logs**

Use the PM Drawing Logs form to create and maintain drawing logs.

Use the upper section of this form to set up information about the drawing log (i.e., drawing type/number, description, status, and if applicable, any issue associated with the log), and then use the lower portion of the form to enter revisions on the drawing log.

You can open this form in two ways:

- **PM Work Center** > **Document Control** > **Drawing Logs** > Select an existing drawing log and click the **Open Item** icon ( ), or click the Create **New Item** ( ) icon to create a new drawing log
- **Main Menu** – **Project Management** > **Programs** > **PM Drawing Logs**

**Generate a drawing log document**

Use the Create and Send ( ) feature to generate a drawing log document. Refer to the chapter on the Create and Send feature for more information (**here**).

**Add a revision to a drawing log**

You can add a revision to a drawing log by creating a new item in the lower portion of the PM Drawing Logs form.

**Add a single revision to several drawing logs**

Use the PM Drawing Revision Initialize form to create a revision on multiple drawing logs. For example, add revision "100–10" to several drawing logs at once.

You can also add a single revision to a drawing log by creating a new item in the lower portion of the PM Drawing Logs form.
Logs form.

1. Open a drawing log in the PM Drawing Logs form.
2. Select **File > Initialize Revisions**. This will open the PM Drawing Revision Initialize form.
3. Enter a revision number in the Revision field, or enter a “+” if you would like the system to automatically assign the revision the next available number. The revision number must be unique—it cannot already exist on the project.
4. Press **F4** in the Status field to select the status of the drawing log revision.
5. Enter the revision information into any of the remaining fields in the upper portion of the form.
6. Select the drawing logs that you want to add the revision to from the list that displays in the lower portion of the form.
   - **Select a range of drawing logs** – Hold down **SHIFT** and click on the first and last drawing log that you would like to include in the range. When clicking on a drawing log, click on the column of buttons in the far left of the grid.
   - **Select several drawing logs** – Hold down **CTRL** and click on each drawing log that you would like to include.
7. Click the **Initialize** button. This will add the revision to the selected drawing logs.

**Drawing Log Report**
The Drawing Log Report displays a filtered list of drawing logs and drawing log revisions. You can launch this report from the PM Drawing Logs form by selecting **Options > Reports > PM Drawing Log Report**.
Meeting Minutes

Use the PM Meeting Minutes form to create and maintain project meeting agendas and minutes. Project meeting agendas and minutes include the meeting date, time, and attendance, and a range of notes, and they are broken into items, each with fields to identify the persons initiating and responsible for the item and dates for tracking.

You can open this form in two ways:

- **PM Work Center** – Document Control > Meeting Minutes > Click the **Create New Item** icon to create a new meeting, or click the icon to open an existing meeting.
- **Main Menu** – Project Management > Programs > PM Meeting Minutes

Create a meeting agenda

**Step #1: Create a meeting agenda**

1. To create a new meeting agenda, create a new record in the PM Meeting Minutes form and enter "0" in the Minutes Type field at the top of the form.
2. Use the Attendees tab to add the meeting attendees.
3. Use the Info or Grid tab in the lower portion of the form to create the meeting items.
4. If you need to break down an item into even more detail, use the Lines tab in the lower portion of the form.

**Step #2: Record the meeting**

1. After the meeting has taken place, create a new record in the PM Meeting Minutes form and enter "1" in the Minutes Type field at the top of the form.
2. Update the information on the Info tab in the upper portion of the form.
3. Use the Attendees tab to select the contacts that were present.
4. Update the Info and Minutes tab in the lower portion of the form on each meeting item. If you change the status of the meeting item to final (Status field on the Info tab in the lower portion of the form), it will not be copied to the next meeting.
5. Generate the PM Meeting Minutes report if you would like to create a document of the meeting minutes. Select **Options > Reports > PM Meeting Minutes** from the PM Meeting Minutes form to generate a PM Meeting Minutes report.
Step #3: Create the next meeting/ Copy an existing meeting

Once a meeting agenda has been created and you have recorded the meeting information, you can use the PM Meeting Minutes Copy form to create the next meeting.

1. Open the most current meeting in the PM Meeting Minutes form. This is the meeting that will be copied.
2. Select File > Meeting Items Copy from the menu at the top of the form. This will open the PM Meeting Minutes Items Copy form.
3. The information associated with the meeting that is being copied displays in the Source Meeting Information section.
4. Use the Minutes Type field to create either an agenda (enter a "0"), or a meeting (enter a "1").
5. Enter the meeting number in the Destination Meeting field. This is the meeting number that will be assigned to the new agenda/meeting.
6. Check the Copy Meeting Attendees box if all of the attendees should be copied to the new meeting/agenda.
7. Check the Copy Meeting Items box to copy the items to the new meeting/agenda, and then use the Beginning Item and Ending Item fields to select a range of items that should be copied. If you leave these fields blank, all items that do not have a final status will be copied.

   NOTE: All copied items will also be renumbered for the new meeting beginning with 1.

8. Check the Copy items with final status box if you would like to copy meeting items that have a final status. By default items are not copied onto the new meeting/agenda.
9. Check the Copy item detail with final status box if you would like to copy meeting item lines (Lines tab in the lower portion of the PM Meeting Minutes form) that have a final status. By default item lines are not copied to the new meeting/agenda.
10. Click the Copy button.

Meeting Reports

There are three meeting reports:

- **PM Meeting Minutes** – Distribute this report as the official meeting minutes.
- **PM Meeting Minute History** – This report displays a summary of each meeting/agenda set up on a project. This report does not include meeting minute items, or item lines.
- **PM Meeting Minutes and Items** – This is a drilldown report that displays detail information on all of the meeting minutes associated with a project.
Project Issues

Use the PM Issues form to create and maintain project issues. For example, the discovery of a large boulder during excavation or foundation work.

Project issues provide a structured way to track possible problems or issues. Once a project issue is created, you can use the Create and Send feature to generate an issue log document and send it to a list of project contacts, or you can leverage the project issue information to create an RFI or Pending Change Request.

Create an issue

1. From the PM Issues form, click the New Record ( ) icon.
2. The Project and Issue fields will populate with default information.
3. Enter the issue information using the Info tab.
   - Use the Type field to select the type of project issue that you are creating. An admin create and maintain the project issue types using the PM Document Types form.
   - Use the Responsible Person field to select the person at your company that will track the issue. Press F4 to select a contact from a list. Only contacts associated with the ‘our firm’ set up in the PM Company Parameters form (Info tab > Out Firm field) will display in the list.
4. Optional: Use the Distribution tab and Create and Send feature to generate an issue document and send it to a project contact.
5. Optional: Use the Issue Log Entry tab to create and maintain a list of actions associated with the issue.
6. Click Save when complete.

Create an RFI from an issue

Click the Create Related option ( ) at the top of the form and select Request For Information to create an RFI based on the information entered on the project issue. This will open the PM Request For Information form, and to reduce data entry some of the fields on the form will default with information from the project issue. For example, if there is cost impact information entered on the project issue, that information will be copied over to the RFI.

Once the RFI is created and saved, the system will automatically link the RFI and project issue using the Related Items feature.

Create a PCO from an issue

Click the Create Related icon ( ) at the top of the form and select Pending Change Order to create a PCO based on the information entered on the project issue. This will open the PM Create PCO form, and to reduce data entry some of the fields on the form will default with information from the project issue.

Once the PCO is created and saved, the system will automatically link the PCO and project issue using the Related Items feature.

Project Issue Reports

You can launch several reports form the PM Issues form (Options > Reports):
- **PM Issues History** - This report displays a history log of project issues. For example, when a project issue was created, the users that modified it, and the changes that were made.

- **PM Issues Log** - This report displays summary information about a filtered list of project issues.

**Project Notes**

Use the PM Notes form to enter and track project notes. The power of project notes increases when you use them with statuses, related items, and reviewers.

Each note includes the date, time, user that created the note, and the last user to modify the note. The status automatically defaults to the “beginning status” designated in PM Company Parameters. You can change this status at any time to track the progress of the note through to its completion.

**Create a note**

1. From the PM Notes form, click the **New Record** ( ) icon.
2. By default the system will assign the note the next available sequence number. This is the number that displays in the **Sequence** field.
3. Enter any relevant information into the fields on the **Info** tab. None of these fields is required.
4. Open the **Notes** tab. This tab will display any notes that have already been entered.

**Add a new note**

a. Double click on the Notes tab. This will open the Time Stamp Notes form.
b. The upper portion of the Time Stamp Notes form displays the notes that have already been entered, and the lower portion of the form is used to enter new notes.
c. Enter a note in the lower portion of the form and then click the **Add** button. This will add the note to the upper portion of the form.
d. Click **Close** to close the Time Stamp Notes form.
5. Open the **Reviewers** tab. Use this tab to assign one or more reviewers to a project note entry for review. When a reviewer is assigned to a project note, an email is sent notifying the reviewer that they have a note to review.

**Add a reviewer**

a. Press **F4** in the Reviewer field to select the reviewer from a list. You can select any user that has been set up using the VA User Profile form.
b. Leave the **Status** field set to **New**. The reviewer will change this field to **Reviewed** once they have reviewed it.
6. Click the **Save** ( ) icon when complete.

**PM Project Notes Report**

The PM Project Notes Report displays basic information about the project notes, and it can be filtered by project, date added, and/or by the user that created the note.

You can open this report from the PM Work Center by selecting **Document Control > Notes**, and then clicking in the **Report** icon.
Other Documents

Use the PM Other Documents form to create and maintain documents that are not part of the current application. For example:

- As Built Drawings
- Operating & Maintenance Data
- Performance Bond
- For Your Information
- Request For Proposal
- Test & Inspection Log
- Product Data Sheets

An administrator sets up these documents types using the PM Document Types form (select Other in the Document Category field). Once the document types are created, you can set up, create, and send these documents using this form.

PM Other Documents List Report

The PM Other Documents List Report displays a list of other documents that can be filtered by document type, document number, and project. You can launch this report from the PM Other Documents form by selecting Options > Reports > PM Other Documents List Report.
Daily Logs

Use the PM Daily Logs form to track everything that happens at the job site each day, and then print the PM Daily Project Log report. Daily Logs are tracked by project, date, and a unique number, so you can have multiple logs for a given date (say, if you have multiple superintendents).

Create a new daily log

1. From the PM Daily Logs form, click the New Record ( ) icon.
2. Complete the Project and Log Date fields.
3. The Daily Log field is used to assign a daily log a unique number. This allows you to have several daily logs for the same day. By default this field will populate with the next available number once a Log Date is entered.
4. There are several tabs on the PM Daily Logs form: Employees, Crews, Subcontractors, etc. Enter information onto any of these tabs. None of the fields on any of the tabs is required.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Employees</td>
<td>Employees working on the project, including start and end times, phase worked on, project location, and remarks.</td>
</tr>
<tr>
<td>Crews</td>
<td>Similar to employee entry, but for a crew. Besides start and end times, location, and remarks, enter the supervisor name and the number of foremen, journeymen, and apprentices.</td>
</tr>
<tr>
<td>Subcontractors</td>
<td>Like the Crew entry, but with a firm field to identify the subcontractor.</td>
</tr>
<tr>
<td>Equipment</td>
<td>Track owned or rented equipment used on the job, including quantity being used and location. Can reference equipment defined in the Equipment Cost module. Equipment may be referenced multiple times for a given log, as long as the location is different.</td>
</tr>
<tr>
<td>Activity</td>
<td>Catch all for what happened at the job that day.</td>
</tr>
<tr>
<td>Conversations</td>
<td>Details significant conversations, noting the firm/contact involved.</td>
</tr>
<tr>
<td>Deliveries</td>
<td>Includes supplier, Purchase Order number, material delivered, delivery time and location, and ticket number.</td>
</tr>
<tr>
<td>Accidents</td>
<td>Includes the firm/person involved, description, time and location.</td>
</tr>
<tr>
<td>Visitors</td>
<td>Includes visitor name, description of the activity that occurred, arrival and departure time, and project location.</td>
</tr>
</tbody>
</table>

5. Click Save when complete to save the daily log.

Reports

You can generate several reports from the PM Daily Logs form:

- **PM Daily Log by Subcontractor** - This report sorts daily log information by company, project, and subcontract, and it only includes items related to subcontracts.
- **PM Daily Logs** – This report is a summary list of daily logs that have been entered.
- **PM Daily Project Log** – This report displays all of the information entered on the daily log.
- **PM Daily Project Log With Options** – This is the as the PM Daily Project Log report, but it includes filters so that only specific information will be included on the report.
Punch Lists

Use the PM Punch List form to create and maintain project punch lists. Punch lists are used to identify last-minute items and tasks necessary for closing out the job. For example, repairing nicks in walls, touching up paint jobs, cleaning windows, and removing debris.

Using a unique identifying number, you can create more than one punch list for a single project, and even multiple punch lists for the same date. The number can have up to 10 characters. For example, if you need multiple punch lists for Project 1000 on 12/1/2012, you might assign a number format with date and sequence: 120112.1, 120112.2, 120112.3.

Create a punch list

1. From the PM Punch Lists form, click the New Record ( ) icon.
2. The Project and Punch List fields will automatically populate with default information.
3. Use the upper portion of the form to enter general information about the punch list.
4. Use the Items tab to enter the list of items that need to be performed. For example, touching up the paint.
5. Use the Lines tab in the lower portion of the form to enter detailed information about a specific punch list item. For example, use this tab when there is more than one firm responsible for the completion of a punch list item, or when there are multiple locations affected by the item.
6. Click Save when complete.

Reports

You can generate a few reports from the PM Punch Lists form by selecting Options > Reports.

- **PM Punch List by Item** – This report displays both the punch list items and the item detail entered using the Lines tab in the lower portion of the PM Punch Lists form.
- **PM Punch List with optional sort** – This report displays the same information as the PM Punch List by Item, but it includes additional sort options.
**Inspection Logs**

Use the PM Inspection Logs form to create and maintain inspection logs, and then use the Create and Send feature to generate an inspection log document.

Inspection logs are categorized by inspection type and a unique code. The inspection types (fire, electrical, rebar, etc.) are set up by an admin using the PM Document Types form.

**IMPORTANT:** The PM Inspection Logs form and PM Test Logs form are almost identical.

**PM Inspection Log Report**

The PM Inspection Log Report displays a summary list of inspection logs and it can be filtered by project, inspection type, inspection code, location, date, and other options.

**Test Logs**

Use the PM Test Logs form to create and maintain test logs, and then use the Create and Send feature to generate a test log document and send it to a list of project contacts.

Test logs are categorized by test type and a unique code. The test types (concrete cylinder compression, etc.) are set up by an admin using the PM Document Types form.

For each test log, specify the test type, log and description, the location and date of the test, firm performing the test, and contact. You can also specify the person performing the test and the status, and enter notes.

**IMPORTANT:** The PM Inspection Logs form and PM Test Logs form are almost identical.

**PM Test Log Report**

The PM Test Log Report displays a summary list of test logs and it can be filtered by project, inspection type, test code, location, date, and other options.
Document Reports

The reports listed below include a broad range of documents:

- **PM Ball in Court by Type and PM Ball in Court by Firm/Contact** – For a given project, shows all open items for Transmittals, RFI’s, Submittals, Other Documents and Requests for Quotes. You can optionally include Pending Change Order Items. Each is sorted by Document Type. A date field is used to calculate days overdue; mark the **Include Future Due Dates** checkbox to see items with due dates after the date field. You can launch these reports using the Reports folder in the PM module.

- **PM Document History** – This report displays document modifications, including document revision information such as Date, Time, Action, Transmittal, and Firm.
Chapter 6: Buyout

Buyout involves securing materials and subcontract services for your project. VISTA includes sophisticated tools for managing this buyout process. In this section you will learn:

- Subcontract buyout
- Material buyout
- Procurement reports
Buyout - Overview

Who does buyout at your company? Is it the estimator or project manager, or is it a procurement specialists? Who does the buyout work impacts how you will use the software.

You can enter orders individually, but there is another option more conducive to buyout, one that allows us to create subcontracts and material orders more quickly:

- On a list of project phases, assign vendors and generate order numbers
- Modify the header for each order
- Create and send the document to the subcontract or supplier
- Interface to send the order to the other Viewpoint modules

This approach includes one pass for phases with subcontract cost types, and a separate pass for phases with materials cost types. Of course, the subcontract pass results in the generation of subcontracts. The materials pass has many possible outcomes: purchase orders for vendors, material orders for inventory, or material quotes for materials produced by your firm. Or, if procurement is handled by specialists, you can generate a requisition to hand off for fulfillment.

During the PM Interface step, Project Management sends entries to other modules:

- Subcontracts to the Subcontracts (SL) module
- Purchase orders and requisitions to Purchasing (PO)
- Material orders to Inventory (IN)
- Material quotes to Material Sales (MS)

Our recommendation is that you record orders in Project Management. Entries in other modules do not interface back to the Project Management module.
Subcontract Buyout

Subcontract buyout is the process of buying services from subcontractors. When you buy the services of a subcontractor, a subcontract is created to define the scope of the work being done.

1. **Enter the items**
   There are three basic ways to enter subcontract items:
   - Enter the subcontract detail information using **PM Subcontract Detail**. This step enters in and then groups together subcontract items onto a subcontract.
   - Skip to Step #2 and create the items and subcontract at the same time using the **PM Subcontracts** form.
   - Create the subcontract items using a pending change order (**PM Pending Change Orders**) - for example a change in scope that results in a new subcontract.

2. **Enter the subcontract**
   - Enter the subcontract summary information using the **PM Subcontracts** form.
   - If you skipped Step #1, use the **PM Subcontracts** form to create the subcontract and then use the Non-Interfaced Items tab to enter the items.

3. **Send the document**
   - Using the **PM Subcontracts** form, use the Create and Send feature to generate and send the subcontract document.

4. **Interface the subcontract**
   - Send the subcontract to the SL module using the **PM Interface** form.
Step 1: Enter Subcontract Detail Information

Follow the steps below to enter subcontract detail information. This is the first step in the subcontract buyout process and is used to enter in and group together subcontract items onto a subcontract.

This process only covers completing the required fields and basic setup. When going through these steps, you can move the cursor into any field and press F1 to get more detailed information about that field.

1. Open the PM Subcontract Detail form. You can open this form either directly from the PM module Programs folder or by clicking the Subcontract Detail button on the PM Project Phases form.

2. Enter a project number in the Project field.

3. Select an item. Each item on the Non-Interfaced tab is a phase on the project associated with a subcontract cost type. Each item on this tab is work that needs to be assigned to a subcontractor. If you decide to do the work yourself, you can leave the item on the tab.

   NOTE: Cost types are assigned to phases using the PM Project Phases form.

4. Select an item type in the SL Item Type field.

5. Enter a description of the subcontract in the SL Item Description field.

6. Complete the Units, UM, Unit Cost, and Amount fields. The estimates for the subcontract display in the Original Estimates section at the top of the form.

7. Only subcontract items with the Send box checked can be interfaced with the accounting modules using the PM Interface form. You can either check this box now or wait until you are ready to interface the subcontract with the accounting modules.

   NOTE: During the subcontract buyout process the subcontract items are grouped together onto a subcontract, the subcontract is approved, the subcontract is generated, and then it is interfaced with the accounting modules. The Send box allows you to define which subcontract items on an approved subcontract are ready to be interfaced with the accounting modules because only items with this box checked will be sent over to accounting.

8. Complete the Work Completed and Stored Materials Retainage Percentage fields. You will not be able to change the retainage percentage once these items are interfaced.

9. Enter a Tax Type and Tax Code if you would like to add taxes on top of the subcontract amounts.

10. Once complete, assign a vendor to the item using the Vendor field.

11. Save the item.

12. Click the Initialize button to assign the SL and SL Item numbers.

13. The subcontract detail is now complete.
Step 2: Enter Subcontract Summary Information

Follow the steps below to enter subcontract summary information. This is the second step in the subcontract buyout process and is used to enter information on the subcontract that was created during step 1, which grouped subcontract items onto a subcontract. Before following the steps below, the subcontract detail information must be entered using PM Subcontract Detail.

This process only covers completing the required fields and basic setup. When going through these steps, you can move the cursor into any field on the form and press F1 to open field level help and get more detailed information about that field.

1. Open PM Subcontracts. This form can either be launched from the PM module Programs folder or from the PM Subcontract Detail form by selecting File > PM SL Header Form.

2. Complete the Project and Subcontract fields.

   **NOTE:** A subcontract will not show up in PM Subcontracts until an SL subcontract item number is assigned using the SL field on the PM Subcontract Detail form.

3. Complete the fields on the Info tab. The only required field is the Vendor field. Click in a field and press F1 for more information about a specific field.

   **NOTE:** You can monitor compliance using the Compliance Group field and by selecting File > SL Compliance.

4. Use the Send To Information tab to define who should receive the subcontract. The contact in the Send to Contact field is the contact at the firm that will receive the subcontract.

   **NOTE:** You can also use the Responsible Person field to track who at your firm is responsible for the subcontract.

5. Review the subcontract items on Non-Interfaced tab and make changes if needed. Once the subcontract items are sent to accounting using the PM Interface form, you will not be able to edit them and they will appear on the Interfaced tab.

6. After you have reviewed the subcontract items, you are ready to generate and send the subcontract document.
Step 3: Generate the Subcontract Document

Follow the steps below to generate the subcontract document using the legacy version of the Create and Send feature. This is the third step in the subcontract buyout process. Before following the steps below, the subcontract detail and summary information must already be entered using PM Subcontract Detail and PM Subcontracts.

This process only covers completing the required fields and basic setup. When going through these steps, you can move the cursor into any field on the form and press **F1** to open field level help and get more detailed information about that field.

1. Open a subcontract in PM Subcontracts.
2. Open the Send to Information tab and enter the contact that should receive the subcontract in the **Send to Contact** field.
3. Click the drop-down next to the **Create and Send** icon and choose **Select a Template**. This will open the PM Select Document Template form.
4. Using PM Select Document Template, select the document template that should be used to generate the subcontract. Click **OK** when complete.

**NOTE:** Document templates are created and maintained using the PM Create & Send Templates form. Only document templates assigned the subcontract template type using the **Template Type** field can be used to generate subcontracts.

5. Once the document it generated, PM Create and Send Document will open. View and edit the generated subcontract by clicking the **View Document** button.
6. Add attachments to the subcontract using the SL Attachments tab if needed.
7. Print or email the subcontract.
   - If there is an email address associated with the contact entered in the **Send to Contact** field back on PM Subcontracts, that email address will populate in the **To** field on PM Create and Send Document. Click the **Send** button to email the subcontract to the selected contact.
8. You will receive a signed subcontract document and it is approved.
Step 4: Interface the Subcontract

Follow the steps below to interface a subcontract with the accounting modules. This is the last step in the subcontract buyout process and is used to send the subcontract information over to the accounting modules so that transactions can be posted against it.

This process only covers completing the required fields and basic setup. When going through these steps, you can move the cursor into any field on the form and press F1 to open field level help and get more detailed information about that field.

1. Once you've received a signed subcontract and had it approved, open the PM Subcontracts form and check the Approved box on the Info tab.
2. Open the Non-Interfaced tab and make sure the Send box is checked for each subcontract items that should be interfaced.
3. Verify the information on the subcontract items is correct. Once you interface the information, you will not be able to edit it in the PM module.
4. Open the PM Interface form and enter the project number into the Project field.
5. Make sure that the Interface box next to the subcontract is checked.
6. Enter the month the subcontract should be posted to the accounting modules in the Month field.
7. Click the Validate button.
8. Review and print the audit reports, if needed, making sure the correct subcontract items are being interfaced. If information is incorrect, you can still open the PM Subcontracts form and make changes to the data since it hasn't been interfaced yet.
9. Click the Interface button to send the subcontract to accounting. A message box will appear if the process was completed.
10. Click the Close button to close the form.
11. The subcontract has now been interfaced and sent over to accounting. You can view the interfaced subcontract by opening the PM Subcontracts form and verifying that the subcontract items have moved from the Non-Interfaced to the Interfaced tab. You can also open the Info tab and make sure that the SL Status has changed from Pending to Open.
Material Buyout Overview

Material buyout is the process of buying materials from suppliers. This process creates a purchase order in the PO module.

You can also create a PO using the PO module, but the purchase order information will not be available in the PM module. By entering the PO in the PM module and then interfacing it with the PO module, the PO information is available in both the PM and PO modules.

1. Enter the items

There are three basic ways to enter PO items:

- Enter the PO items using **PM Material Detail**. This step creates the PO items and groups them together onto a PO.
- Skip to Step #2 and create the PO and PO items at the same time using the **PM Purchase Orders** form.
- Create the PO items using a pending change order (**PM Pending Change Orders**) - for example, a change in scope that results in a new PO.

2. Enter the PO

Enter the PO summary information using the **PM Purchase Orders** form.

If you skipped Step #1, use the **PM Purchase Orders** form to create the PO and then use the Non-Interfaced Items tab to enter the PO items.

3. Create the document

This is an optional step.

Generate the PO document by running the PM Purchase Order Form report, or a custom version of it.

4. Interface the PO

Send the PO to the PO module using the **PM Interface** form.
Step 1: Enter PO Detail Information

Follow the steps below to enter PO detail information. This is the first step in the material buyout process and is used to create the PO items and then group them onto a PO.

This process only covers completing the required fields and basic setup. When going through these steps, you can move the cursor into any field on the form and press **F1** to open field level help and get more detailed information about that field.

1. Open the PM Material Detail form. You can open this form from either the PM module Programs folder or by clicking the **Material Details** button on the PM Project Phases form.
2. Enter a project number into the **Project** field. The form will populate with information from the selected project.
3. Each item on the Non-Interfaced tab is a phase on the project associated with a material cost type and is material that needs to be purchased. Items on the Interfaced tab are PO line items that have already been interfaced with the PO module.

   **NOTE:** Cost types are assigned to phases using the PM Project Phases form. Costs types are set up as material cost types using the **JB Cost Type Category** drop-down on the Info tab of the JC Cost Types form.

4. Select an item to add to a PO on the Non-Interfaced tab.
5. The **Material Code** field is used to select a material set up using the HQ Materials form. If you have not set up material codes, skip this field and enter a description of the material that should be purchased in the **Material Description** field.
6. Select **P - Purchase Order** in the **Material Type** drop-down. Click in the field and press **F1** for more information about the other selections in this field.
7. The **Phase** and **Cost Type** fields will already be complete. These fields will populate based on the phase on the project that is assigned a material cost type.
8. Press **F4** in the **Vendor** field to select a vendor for the material. If the vendor hasn't been added to the AP module, click in the field and press **F5**. This will open the AP Vendor Master form, allowing you to create a new vendor.
9. Skip the **PO** and **PO Items** field. These fields will be completed later in this process.
10. Check the **Receiving** box if the material is going to be received using the Purchase Order module. Click the box and press **F1** for more information about this field.
11. Complete the **Units**, **UM**, **Unit Cost**, and **Amount** fields. The original estimates for the material will display at the top of the form. The amounts entered into these fields can be different than the estimates.
12. The **Tax Type** and **Tax Code** fields are used to add taxes to the PO item. Click in one of these fields and press **F1** for more information.
13. Only material items with the Send box checked can be interfaced with the PO module using the PM Interface form. You can either check this box now or wait until you are ready to interface the PO with the accounting modules.

**NOTE:** During the Material buyout process the PO items are grouped together onto a PO, the PO is approved, the document is generated, and then the PO is interfaced with the accounting modules. The Send box allows you to define which items on the approved PO are ready to be interfaced with the accounting modules because only items with this box checked will be sent over to accounting.

14. The basic information is complete. Click the **Save** icon to save the item and then enter more PO items if needed following the steps above.

15. Once all PO items have been entered, click the **Initialize** button. This will assign the PO and **PO Item** numbers to the PO items, which groups the items onto purchase orders. Items with the same vendor will be grouped onto the same PO.

16. The PO detail is now complete.
Step 2: Enter PO Summary Information

Follow the steps below to enter PO summary information. This is the second step in the material buyout process and is used to enter information on the PO that was created during step 1, which grouped PO items onto a PO. Before following the steps below, the PO detail information must be entered using PM Material Detail.

This process only covers completing the required fields and basic setup. When going through these steps, you can move the cursor into any field on the form and press F1 to open field level help and get more detailed information about that field.

1. Open the PM Purchase Orders form. This form can either be launched from the PM module Programs folder or from the PM Material Detail form by selecting File > PM Purchase Orders.

2. Complete the Project and Purchase Order fields. These fields will populate with defaults if you opened PM Purchase Orders using PM Material Detail.

3. Complete the Info tab. The only required entry is the Vendor field. Click in a field and press F1 for more information about a specific field. The PO Status field is disabled and will display pending until the PO is interfaced with the PO module using PM Interface.

   **NOTE:** You can monitor compliance using the Compliance Group field and by selecting File > PO Compliance.

4. The Shipping Tab will default with the shipping address assigned to the project using PM Projects. If you want the materials sent to a different address, uncheck the Site to Job box and select the location using the Shipping Location field, or just enter the address into the fields.

   **NOTE:** Shipping locations are created and maintained using PO Shipping Locations. You can open this form by pressing F5 in the Shipping Location field.

5. The Address Overrides tab is used to override the payment or purchase address on the vendor using an additional address set up on the vendor. Click in the PO Address Sequence or Payment Address Sequence field and press F1 for more information about this feature.

6. The Interfaced and Non-Interfaced tabs display all of the items on the PO. The Non-Interfaced tab displays the items that have not been interfaced with the PO module using the PM Interface form.

7. Review the PO items on the Non-Interfaced tab and make changes if needed. Once the PO items are sent to accounting using PM Interface, you will not be able to edit them.

8. After you have reviewed the PO items, you can print the PO.
Step 3: Generate the PO

Follow the steps below to print the PO. This is the third step in the material buyout process. Before following the steps below, the PO detail and summary information must already be entered using PM Material Detail and PM Purchase Orders.

This is an optional step. Some users prefer to interface the purchase order with the PO module and then generate the PO document using the PO module.

1. Open PM Purchase Orders and select **Options > Reports > PM Purchase Order Form**. This will launch PM Purchase Order, which is the standard PO document in the application.

   **NOTE:** If you have created a custom PO, you can customize the reports that display in the Options > Reports menu using RP Reports by Form. This feature allows you to associate a custom PO with the PM Purchase Orders form so that after you finish entering the summary PO information you can print the PO directly from the form.

2. Enter the purchase order number and project number. There will be default values in these fields if you opened the form from PM Purchase Orders.

3. Select the optional information you want to include on the PO using the checkboxes below the purchase order and project fields.

4. Click the **Preview** button to view the PO.

5. From the viewer, you can either print or export the PO. If you choose to export the PO, you can attach the PO to the form. This saves the PO as an attachment that can be accessed from PM Purchase Orders. Once the report is saved as an attachment, you can send it using the Create and Send feature.

6. After generating the PO, you are ready to interface the PO with the PO module.
Step 4: Interface the PO

Follow the steps below to interface a purchase order with the accounting modules. This is the last step in the project buyout process and is used to send the subcontract information over to the accounting modules so that the purchase order can be processed in PO and Accounts Payable (AP).

This process only covers completing the required fields and basic setup. When going through these steps, you can move the cursor into any field on the form and press **F1** to open field level help and get more detailed information about that field.

1. Once the PO is approved and ready to be interfaced with the accounting modules, open it using the PM Purchase Orders form.
2. Open the Info tab and make sure the **Approved** box is checked. Only purchase orders with this box checked can be interfaced with the accounting modules using PM Interface.
3. Open the Non-Interfaced tab and make sure the **Send** box is checked on each PO item that should be interfaced. Only items with the **Send** box checked will be sent over to accounting when the PO is interfaced.
4. Verify the information on the PO items is correct. Once you interface the PO items, you will not be able to edit the information associated with them.
5. Save the changes and minimize PM Purchase Orders.
6. Open the PM Interface form and enter the project number into the **Project** field.
7. Make sure the **Interface** box next to the PO is checked.
8. Enter the month the PO should be posted to the accounting modules in the **Month** field.
9. Click the **Validate** button.
10. Review and print the audit reports, if needed, making sure the correct purchase order items are being interfaced. If information is incorrect, you can still open the PM Purchase Orders form and make changes to the data since it hasn't been interfaced yet.
11. Click the **Interface** button when complete.
12. Click the **Close** button to close the form.
13. The PO has now been interfaced and sent over to accounting. You can view the interfaced PO by opening the PM Purchase Orders form and verifying that the PO items have moved from the Non-Interfaced to the Interfaced tab. You can also open the Info tab and make sure that the **PO Status** has changed from Pending to Open.
Procurement Reports

Below is a list of procurement reports:

- **PM Buy-Out Report** – This report compares estimated and committed costs by project, phase, and cost type.
- **PM Subcontract Detail** – This report mimics the information that displays on the PM Subcontract Detail form.
- **PM Subcontracts** and **PM PO Open End Subcontracts** - These reports are sample formal subcontract agreements intended as a starting point for creating your custom documents.
- **PM Subcontract Items w/ Change Orders** – This report displays all original subcontract items and all change order items.
- **PM MS Quotes** – This report displays a list of Material Sales quotes.
- **PM Material Orders** – This report displays a list of inventory or stock orders.
- **PM Purchase Order Form** – This report is a formal purchase order document.
- **PM Vendor Register Drilldown** – Click on the Current Amount to see sub or PO line item detail, and on Invoice Amount for invoice and payment detail.
- **PM Pending Purchase Orders** and **PM Pending Subcontracts** – This report displays a list of vendor contracts that have not been interfaced yet.
- **PM Interfaced Buy Out By ACO Item** – This report shows savings between current estimate and committed cost for original estimates and then by Approved change order and item. Sorted by project, phase, and cost type. This report works better if filtered by cost type.
Chapter 7: Change Management

A change order document is a change in scope, an addition to a project that will affect the original contract amount, an extension of the timeline due to unexpected delay, or other changes to the project.

In this section, you will learn how to:

- Create non-billable changes to your estimated costs
- Create changes that affect subcontracts or purchase orders
- Enter default markups and add-ons for pricing a project’s change orders
- Set up, send to customers, and approve a billable change order
Change Management - Overview

A change order is created when there is a change in scope, an addition to a project that will affect the original contract amount, the timeline needs to be extended due to an unexpected delay, or other change to a project.

The sections below outline the change management process in the Project Management (PM) module.

Workflow Flexibility

Change management is very flexible, allowing your company to choose a workflow that reflects your needs. Even within a company different scenarios may require different functions in the software. For example, a change may be billable to the customer or it may affect the project budget.

IMPORTANT: You can enter change orders in both the Job Cost and PM modules, but for the most comprehensive reporting, you should create the change orders in the PM module and then interface them with the Job Cost module.

PCO vs ACO

There are two levels of change orders in the PM module: Pending Change Orders (PCO) and Approved Change Orders (ACO). These are internal processes for managing change, rather than formal customer communications.

Potential / Pending Change Order (PCO)

- "Pending change orders" or "potential change orders" refer to change orders that are in the process of being estimated, or waiting for pricing/approval. Think of a pending change order as a worksheet that stores all of the items that are affected by a potential change in scope. If the pending change order is approved, then these items can be used to change the estimates and contracts affected by the change in scope, as well as create PO change orders (POCOs) and subcontract change orders (SubCOs) for the affected subcontracts and purchase orders.

- Pending change orders define the scope, costs, and pricing of a potential change. The PCO breaks down into items, and each item can contain multiple phases and cost types. Items may also represent pricing options.

- Pending change orders are created and maintained using the PM Pending Change Orders form.

- Pending change orders can be copied using the PM Copy Pending Change Order form - For example, if you need to create a new PCO that is similar to an existing PCO, you can copy it and then modify the copy.

Approved Change Order (ACO)

An approved change order (ACO) can represent:

- **A pending change order that has been approved** – You can create an approved change order (ACO) by approving a potential/pending change order (PCO). The created ACO can consist of items from a single pending change order, or it can consist of the items from several PCOs.
- **A change order that is approved but was not created using a pending change order** – You can skip creating a PCO and just create an approved change order using the PM Approved Change Orders form. For example, you can create an ACO without first creating a PCO if a change order has already been approved outside of the application.

**Basic Workflow**

To summarize, the basic workflow steps are the following:

Again, the PCO and ACO reflect the internal process of change management, and not the formal communications with a customer. PCO 1 and ACO 1 might be internal and non-billable, while PCO 2 and ACO 2 are billable.

**Approving a pending change order (PCO)**

When approving a pending change order, there is some flexibility in how the PCO items are grouped onto the approved change order. For example:

- Multiple PCO items can be grouped together onto a single approved change order item and approved change order
- PCO items from different PCOs can become a single ACO item
- PCO items associated with multiple phases and cost types can be approved as a single approved change order item
- These three examples display in the diagram below.
Billable Changes

To formally communicate changes to customers, use the Change Order Request and Contract Change Order. Each has its own numbering sequence separate from the PCO and ACO. They also produce formal change documents.

Change order requests (CORs) and contract change orders (CCOs) are very similar in how they are created and then processed in the application.

Change Order Requests (CORs)

A change order request (COR) is a formal request to an owner/customer for a change in scope, and it is an agreement acknowledging that the customer/owner will pay for the changes.

In the application, a change order request (COR) is just a grouping of pending/potential change orders (PCOs). Once the PCOs have been added to a COR, you can use the Create and Send feature to generate a Change Order Request document, and then email it to the owner/customer. When the COR document is then signed and returned, the PCOs on the COR can be approved.
Contract Change Orders (CCOs)

A contract change order is an official amendment document for a change in scope to a customer/owner contract.

In the application, a contract change order (CCO) is just like a COR, but it is a collection of approved change orders instead of pending/potential change orders. Once the ACOs have been added to a CCO, they cannot be interfaced until the CCO is approved. Use the Create and Send feature to generate a Contract Change Order document, and then email it to the owner/customer. When the CCO document is signed and returned, the ACOs on the CCO can be approved, which changes the status of the ACOs so that they can be interfaced with the accounting modules.

Billable Changes Workflow

The PM module allows you to choose the change management steps that work best for you. At one extreme, a company managing changes outside of the Vista application might use only the ACO to update estimates and prices into the system. More likely, a company will use a complete process like below.

Changes for Subcontractors/ Suppliers

Subcontract change orders (SCOs) and PO change orders (POCOs) can be created in conjunction with, or separate from the change processes described above.

- **Subcontract Change Orders** - Subcontract change orders (SubCOs) are used to record a change in scope to an existing subcontract. For example, additions or subtractions to existing items, or the creation of new scope items. The subcontract being changed does not have to be interfaced, but it does have to be approved in the PM module.

- **PO Change Orders** - PO change orders (POCOs) are used to record a change in scope to an existing purchase order. Just like with subcontracts, the PO being changed does not have to be interfaced, but it does have to be approved in the PM module.

Subcontractor/ Supplier Changes Workflow

SCOs and POCOs are very similar in how they are created and processed in the application. The diagram below outlines the basic process.
Since a customer or estimate change order often drives SCOs and POCOs, Viewpoint integrates the two processes. For example, the PCO contains the information necessary to generate sub and PO changes. So approving a PCO can automatically create the Subcontract CO and Purchase Order CO.

**Scenarios**

Several basic scenarios are covered to give you a general overview of the change management process. Once you learn the process, you should be in a good position to determine which workflow should be used to process specific kinds of change orders. The scenarios progress from basic to more advanced.

- Non-billable change that only adjusts the project estimate/budget
- Non-billable change with an impact on vendors
- Project default markups and add-ons
- Billable opportunity, using the full workflow of PCO, COR, ACO, and CCO
Example Scenario: Basic Non-Billable

The steps below outline how to enter a change that only affects the estimate and will not be billed to the customer.

**Step 1: Create the pending change orders (PCO)**

In this step you will create the PCO and PCO item, and then enter the change detail using the Estimate/Purchase Details tab in the lower portion of the PM Pending Change Orders form.

1. Open the PM Pending Change Orders form. There are a few ways to open the form:
   - **PM Work Center** – Change Management > Pending Change Orders > Select a project in the Project field > Create New Item icon ( ).
   - **Programs folder** – Project Management > Programs > Pending Change Orders > Verify the correct project displays in the Project field > Open the Grid tab in the upper portion of the form > Click the New Record icon ( ).
2. Press F4 in the PCO Type field and select a PCO type from a list. Examples of possible PCO types include budget transfer, billable change order, non-billable change order, etc. The selection in this field will drive some of the defaults in this form.
3. Enter the PCO ID number in the PCO field. By default this will populate with the next available number.
4. Open the Info tab in the upper portion of the form.
5. Check only the Estimate box in the Change Impact field. The selections in this field will default based on the type of PCO that you are creating (PCO Type field).
6. Use the Pricing Method field to select the pricing method of the change.
7. Complete the remaining fields on the Info tab in the upper portion of the form. Press F1 in any field for detailed information about that field.
8. The lower portion of the form is used to create and maintain the PCO items. Open the Info tab in the lower portion of the form.
9. Click in the PCO Item field, enter a “+” in the field, and then press TAB. The system will automatically create a new PCO item and assign it the next available number.
10. Press F4 in the Contract Item field and select the contract item that is associated with the non-billable change. A PCO has to be associated with a contract item before it can be approved.
11. Open the Estimate/Purchase Details tab.
The selection in the Pricing Method field on the Info tab in the upper portion of the form determines which fields will display on this tab. You can change the selection in this field to see how the columns are affected.

Use the Estimate/Purchase Details tab to enter detailed information about the change.

You can also click the Add PCO Items button at the bottom of the form and then quickly select and add existing phases to the PCO.

Optional: Use the Create and Send feature to generate a change order document.

Step 2: Approve the pending change order

In this step you will approve the pending change order, which will create an approved change order.

1. Approve the pending change order. There are two ways to do this:
   - PM Work Center > Change Management > Pending Change Orders > Select the pending change order > Tasks icon ( ) > Approve
   - PM Pending Change Orders form – Open the PCO in the PM Pending Change Orders form, and then select Tasks > Approve PCOs

2. Select Tasks > Approve PCOs from the menu at the top of the form. This will open the PM Approve PCOs form.

3. The Project, PCO Type, and PCO fields will automatically populate based on the PCO that you are approving.

4. Enter the ACO number that you would like to create in the ACO field. You can also enter a “+” in this field if you would like the system to automatically create a new ACO and assign it the next available number.

5. Open the PCO Items tab. Each PCO item will display as an item on this tab.

6. Click the Approve box next to each PCO item that you would like to approve and include on the selected ACO (ACO field on the Info tab).

7. Press F4 in the Contract Item field and select the contract item associated with the non-billable change. A PCO has to be associated with a contract item before it can be approved.

8. Click the Approve button when complete to approve the PCO.

Step 3: Interface the changes

In this step you will interface the estimate change.

1. Open the PM Interface form. There are a couple ways to do this:
   - PM Work Center – Change Management > Pending Change Orders > Select the pending change order > Tasks icon ( ) > Interface
   - PM Pending Change Orders form – Open the PCO in the PM Pending Change Orders form, and then select Tasks > Open PM Interface

NOTE: Remember the ACO number. You will need it when you interface the change.
2. Use the Project, Item Type, and Keyword field to filter the items that display in the lower portion of the form. For example, enter the ACO number in the Keyword field and only it will display in the lower portion of the form.

3. Click the **Validate** button.

4. Click the **Preview or Print** button to view the audit reports that are generated.

5. Click the **Interface** button to interface the estimate change.
Example Scenario: Non-Billable Changes Impacting Vendors

What if a change involves subcontractors and suppliers? While we can create a Subcontract CO or a Purchase Order CO manually, we can also leverage the items entered on the pending change order.

During the change workflow, you can create subcontract change orders (SCOs) and PO change orders (POCOs) in two ways:

- **Automatically when the pending CO is approved** – When a pending change order is approved, the system will automatically create subcontract change orders (SCOs) and PO change orders (POCOs) using the detail entered using the Estimate/Purchase Details tab of the PM Pending Change Orders form. For example, if a vendor, subcontract, subcontract item, and purchase information is entered on a PCO, the system will automatically create a subcontract change order when the PCO is approved.

- **Manually before approving the pending CO** – From the PM Pending Change Orders form, enter a vendor, subcontract/PO, subcontract/PO item number, and purchase information on the Estimate/Purchase Details tab, and then select Create > Subcontract Change Orders, or PO Change Orders. This will create a subcontract change order (SCO) or PO change order (POCO) using the detail already entered on the pending change order.

**Option #1: Automatically create a new subcontract change order by approving a PCO**

This process guides you through automatically creating a new subcontract change order when approving a pending change order. You can create a PO change order in a similar way.

This process just outlines the basic steps. For detailed information about any field in a form, press F1 in that field to launch the application help.

**Step 1: Enter the PCO general information**

- Open the PM Pending Change Orders form.
- Use the Project, PCO Type, and PCO fields to either create a new pending change order or select an existing one.
- Make sure the SL box on the Info tab in the upper portion of the form is checked.
- Select the pricing method of the subcontract in the Pricing Method field. For example, unit or lump sum pricing.

**Step 2: Add the subcontract to the pending change order**

- Click the Add PCO Items button at the bottom of the form. This will open the PM PCO Add Items form.
- The PCO item field determines which PCO items the subcontract will be added to. Leave this field blank to create a new PCO item, or press F4 to select an existing item.
- Check the Vendor (SL) option. The subcontracts associated with the project will display in the lower portion of the form. Only subcontracts that have been interfaced using the PM Interface form will display.
- Select a subcontract and click the Add Items button. A message will display, notifying you that the subcontract has been added to the PCO.
- Click the Close button when complete. This will close the PM PCO Items form.
Step 3: Enter the PCO item information

- Create a new PCO item in the lower portion of the form.
- Select a contract in the Contract Item field. The PCO item must be associated with a contract before it can be approved. This can also be done when the PCO item is being approved.
- If the contract is affected by the change order, enter that information in the Contract Impact section.
- Open the Estimate/Purchase Detail tab.
- The subcontract selected using the Add PCO Items button will display.
- Use the Purchase UM, Purchase Units, Purchase Unit Cost, ECM, and Purchase Amount fields to enter the subcontract change order information. Based on the pricing method selected in the upper portion of the form, only some of these fields will display.
- Click the Save icon at the top of the form to save your changes.

Step 4: Approve the PCO and create the subcontract change order

- Select Tasks > Approve PCOs on the PM Pending Change Orders form. This will open the PM Approve PCOs form.
- Use the ACO field to add the pending change order items to an existing ACO or create a new ACO.
- Make sure the Create Sub/ PO Change Orders upon PCO Approval box is checked.
- Check the Auto-Approve Sub/ PO Change Orders box if you want the system to automatically approve the subcontract change order that is created. If you do not check this box, you will have to manually approve the SCO using the PM Subcontract Change Orders form.
- Open the PCO Items tab and select the PCO items that should be approved. By default all items will be selected.
- Click the Approve button. A message will display when the PCO has been approved. If there are errors they will display on the PCO Items tab.

Step 5: View the PCO

- Open the PM Pending Change Orders form, and then open the Estimate/Purchase Details tab.
- The subcontract change order that the system created is now associated with the PCO item. You can view this association in two ways:
  - SubCO and SubCO Sequence fields – The system will assign an SubCO and SubCO sequence number based on the selection in the Create single subcontract change order per vendor when generating ACOs box on the Subcontract Parameters tab of the PM Company Parameters form.
  - The SCO and original subcontract will now also display in the Related Items panel. Click the Related Items icon in the toolbar at the top of the form to view it.

Step 6: View the subcontract change order

- Open the PM subcontract Change Orders form and select the SCO that the system automatically created.
- You can use the Create and Send feature to generate a SCO document and email it to a project contact.
You can also click the **Approve** button to approve the SCO and then use the PM Interface form to interface it with accounting.

- The SCO will already be approved if you checked the **Approve related Sub/ PO Change Orders** box on the PM Approve PCOs form when you were approving the PCO.

**Option #2: Manually create a new subcontract change order before approving the PCO**

This process guides you through manually creating a new subcontract change order using a pending change order that has not been approved. You can create a PO change order in a similar way.

This process just outlines the basic steps. For detailed information about any field in a form, press **F1** in that field to launch the application help.

**Step 1: Enter the PCO general information**

- Open the PM Pending Change Orders form.
- Use the **Project**, **PCO Type**, and **PCO** fields to either create a new pending change order or select an existing one.
- Make sure the **SL** box on the Info tab in the upper portion of the form is checked.
- Select the pricing method of the subcontract in the **Pricing Method** field. For example, unit or lump sum pricing.

**Step 2: Add the subcontract to the pending change order**

- Click the **Add PCO Items** button at the bottom of the form. This will open the PM PCO Add Items form.
- The **PCO item** field determines which PCO items the subcontract will be added to. Leave this field blank to create a new PCO item, or press **F4** to select an existing item.
- Check the **Vendor (SL)** option. The subcontracts associated with the project will display in the lower portion of the form. Only subcontracts that have been interfaced using the PM Interface form will display.
- Select a subcontract and click the **Add Items** button. A message will display, notifying you that the subcontract has been added to the PCO.
- Click the **Close** button when complete. This will close the PM PCO Items form.

**Step 3: Enter the PCO item information**

- Create a new PCO item in the lower portion of the form.
- Select a contract in the **Contract Item** field. The PCO item must be associated with a contract before it can be approved. This can also be done when the PCO item is being approved.
- If the contract is affected by the change order, enter that information in the **Contract Impact** section.
- Open the **Estimate/Purchase Detail tab**.
- The subcontract selected using the **Add PCO Items** button will display.
- Use the Purchase UM, Purchase Units, Purchase Unit Cost, ECM, and Purchase Amount fields to enter the subcontract change order information. Based on the pricing method selected in the upper portion of the form, only some of these fields will display.
- Click the Save icon at the top of the form to save your changes.

Step 4: Manually create the subcontract change order (SCO) before approving the PCO

- Select Create > Subcontract Change Orders at the top of the PM Pending Change Orders form. This will open the PM PCO Items Create SubCOs form.
- Select the original subcontract, which will display as an item in the form.
- The Add to SubCO field allows you to either create a new SCO or add an item to an existing SCO.
  - To create a new SCO, leave the Add to SCO field blank and click the Create SCOs button.
  - To select an existing SCO, press F4 in the Add to SCO field to select it from a list and then click the Create SCOs button.
  
A message will display. Click Yes to view the subcontract change order. This will open the PM Subcontract Change Orders form.

Step 5: View the created subcontract change order

- Open the PM Subcontract Change Orders form and select the SCO that you just created.
- You can use the Create and Send feature to generate a subcontract change order document and email it to a project contact.
- You can also click the Approve button to approve the SCO and then use the PM Interface form to interface it with accounting.
  
  - You can interface the SCO before approving the PCO.

Step 6: Approve the PCO

- Open the PM Pending Change Orders form and approve the PCO.
Example Scenario: Project Defaults on Billable Changes

You’ve mastered the PCO, from adding items to approval, including adding vendor COs. What about billing?

Billable change orders can default with markups and add-ons from the PM Projects form. These will impact the pricing of your change order and can be overridden.

**Project Markups**

To markup different cost types by percentage, use the Markups tab on the PM Projects form. These affect individual line items. For example, $100 of estimated cost with a 10% markup is priced at $110.

You can modify markups on the change order, but you cannot add new markups. The markup must be set up on the project before it can be added to a change order.

Press **F1** in any field on the Markups tab for more detailed information.

**Project Add-ons**

While mark-ups apply to line items, add-ons calculate as separate lines. You can view the add-ons set up on a project using the Add-ons tab on the PM Projects form.

Your company can cause add-ons to automatically add to every new project (using the Add-ons tab on the PM Company Parameters form). On the change order, you can modify or delete the default add-ons, but an add-on must exist on the PM Projects form before it can be included in a change order.

Press **F1** in any field on the Add-ons tab for more detailed information.
Example Scenario: Billable

The workflow for a billable change may follow the four basic steps outlined below.

1. **Pending Change Order**
   - Create and price the pending change order(s).

2. **Change Order Request**
   - Add the PCO(s) to a change order request, and then submit the COR document to the customer.
   - When you approve the PCOs on the CCR, you create the ACOs and can add the ACOs to a contract change order.

3. **Contract Change Order**
   - Submit the contract change order (CCO) document to the customer, and then approve the ACOs on the contract change order.

4. **Interface with JC**
   - Interface the ACOs with the Job Cost module to update the project and contract.

Note that we do not include the Approved CO. We could, but in a typical workflow, we don't anticipate you will need to. The ACO will be created in the background when approving the CO Request. Why have an extra step if you don't need it?!

The steps below just outline the process. If you have questions about a specific field, move the cursor into that field and press **F1** to launch the application help.

**Step 1: Create the Pending Change Order (PCO)**

1. Open the PM Pending Change Orders form.
2. Click the **New Record** ( ) icon to create a new PCO.
3. Press **F4** in the **PCO Type** field and select a billable PCO type from the list that displays.
4. By default the **PCO** field will populate with the next available number.
5. Complete the Info tab in the upper portion of the form, being sure to verify the selection in the **Change Impact** and **Pricing Method** fields.
6. Open the Info tab in the lower portion of the form and then enter a “+” in the **PCO Item** field. The system will create a new PCO item and automatically assign it the next available number.
7. Enter general information about the PCO item in the Info tab in the lower portion of the form.
8. Use the **Contract Item** and **Fixed Amount** fields to select how the contract will be impacted. Press **F1** in either of these fields for more detailed information.
9. Open the Estimate / Purchase Details tab in the lower portion of the form. Remember that the columns that display on this tab vary depending on the selection in the Pricing Method field on the Info tab in the upper portion of the form.
10. Manually enter the PCO lines or click the **Add PCO Items** button. Notice the Estimate Amount total and compare it to the PCO’s Info tab **Contract Change Amount** field. What is the difference?
11. Open the Markups tab. Markups are copied from the PM Project form, and the **Contract Markup %** field increases the price of line items, and the **Internal Markup %** field increases the estimate value.
12. Open the Add-Ons tab. Add-ons are also copied from the PM Project form, and may be modified.
   - An add-on will not calculate if the associated cost type does not appear on the Estimate/Purchase Details tab. For example, a subcontract add-on will only calculate if a subcontract cost type is on the Estimate/Purchase Details tab.
   - To delete an add-on, highlight it by clicking on the gray strip on the left line and then press DELETE.
   - To include an add-on, it must first exist on the PM Project form. Click in the Add-On column on the new line, and then press F4 for a list of those already set up on the Project. Press F5 to enter a new add-on for the PM Project.

13. Optional: Use the Create and Send feature to generate a change order document for approval, or run a report by selecting Options > Reports.

**Step 2: Create the Change Order Request (COR)**

Having “worked up” the change, submit it to the customer for approval via the Change Order Request.

1. From the PM Pending Change Orders form, create the change order request by selecting Create > Change Order Request. This will open the PM PCOs Create COR form.
2. Complete the fields in the form and then click OK to create the COR.
3. Click Yes on the message that appears to open the change order request that you just created. This will open the PM Change Order Requests form.
4. Enter/modify the information on the Info tab.
5. Open the PCOs tab. This tab displays all of the PCOs on the change order request. You can use this tab to add additional PCOs to the change order request, or remove them from the COR.
6. Open the Distribution tab and add the project contacts that should receive a copy of the change order request form.
7. Use the Create and Send feature to create a change order request document, and then send it to a project contact.

**Step 3: Approve the change**

Your customer has approved the change order request. How do we indicate that in the software?

1. Open the change order request in the PM Change Order Requests form.
2. Select Tasks > Approve PCOs. This will open the PM Approve PCOs form.
3. Enter a “+” in the ACO field and the system will automatically create a new ACO and assign it the next available number.
4. Check the Create New option in the Contract Change Order section at the bottom of the form and then enter a “+” in the enabled field. The system will create a new contract change order and automatically assign it the next available number.
5. Open the PCO Items tab and verify that all of the selected PCOs should be approved.

A pending change order must be associated with a contract item before it can be approved. Make sure that every PCO is associated with a contract using the Contract Item field.
6. Click the **Approve** button at the bottom of the form when complete. A message indicates that the PCO item(s) were approved. If an item was not approved, scroll to the right side of the PCO Items tab for an explanation. After you close the message, the approved items disappear, and the Info tab fields gray out.

7. Open the PM Contract Change Order form. From here you can create, approve, print, or open a CCO. Double click on the CCO you just created.

8. Do you need to send a final change document to your customer? If so, use the Create and Send feature to generate the contract change order document. If that is not needed, just click **Approve**.

**Step 4: Interface using the PM Interface form**

1. Open the PM Interface form.

2. Interface the changes.
Additional Tools

You have mastered the creation of both non-billable and billable changes. Now add to your capabilities with the some additional change management tools built into the workflow you've just experienced.

Additional Tasks on the PM Pending Change Orders form

The PM Pending Change Order form includes many additional features.

Load PCO Item Costs

Do you need to create a change order after you've incurred costs? Use those cost records to load the PCO.

Using the PM Pending Change Orders form, enter the phases and cost types on the Estimate/Purchase Details and then select Tasks > PM Load PCO Item Costs. You can enter a date range to limit the actual units, hours, and costs pulled from the job's cost detail.

Zero out the add-ons

If you need to rework PCO add-ons that populate from the project, select Tasks > Zero Out PCO Add-Ons on the PM Pending Change Orders form.

Use a contract item to generate the change order items

Will your change be distributed among existing contract items, rather than a new item? If so, use the contract item to generate the change order items. From the PCO choose Tasks > Adjust CO Units and Amounts on the PM Pending Change Orders form. This will open the PM CO Items Initialize form. This form is also available from the PM Approved Change Orders form.

Use the filter fields to identity contract items to use as the basis for change order items, and then click the Refresh Items button. You can also remove contract items using the Clear Items button, or remove items individually by highlighting an item and then pressing DELETE. Populate the CO Item, Amount, and Unit fields (if not lump sum), and then click the Process CO Items button.

Copy a PCO

To copy a pending change, open the PCO you wish to copy in the PM Pending Change Orders form, then select Tasks > Copy PCO.

Change Order Request For Quote (RFQ)

Quote requests are used to get an itemized breakdown of what it will take to complete the items on a change order, such as the labor, materials, equipment, and overhead costs.

On the PCO, open the RFQ Distribution tab, click in RFQ column, and press F5. This will open the PM Request For Quote form.

The Project, PCO Type, and PCO fields will populate with default values. Enter “+” or “n” in the RFQ column to advance to the next number, then populate the Info tab fields. RFQ Date field populates with the current date.
On the Distribution tab, enter the firms and contacts. Note the Response and Date Received columns, and then use the Create and Send feature to generate the document and send it to a project contact.

**Budgets**

Do you need to show backup detail for an estimate? Perhaps your Estimate/Purchase Detail is not detailed enough, or is formatted in a way different from what your customer needs to see. If so, use Project Budgets to work up the detail. You can link it to the PCO using the Budget No. field. This is just for reference; it is not associated with the pricing or Estimate/Purchase Details.

Using the PM Pending Change Orders form, click in Budget Number field, and press F5, or open the PM Project Budgets form using the Programs folder in the PM module. Enter lines of detail, subtotals, and totals in the PM Project Budgets form.
Change Reports

Viewpoint includes a range of change management reports for tracking, analysis, and use as change forms.

Change Forms

Do you want an alternative to the Microsoft Word templates used by the Create & Send feature? Reports can produce more challenging layouts, particularly if you need to break out cost detail and add-ons.

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Features the...</th>
</tr>
</thead>
<tbody>
<tr>
<td>PM Change Order Request - Contract</td>
<td>CO Request</td>
</tr>
<tr>
<td>PM Contract Change Order Form</td>
<td>Contract CO</td>
</tr>
<tr>
<td>PM Change Order Request - Change Order</td>
<td>Pending CO</td>
</tr>
<tr>
<td>PM Change Order Request - Cost Type</td>
<td>Pending CO</td>
</tr>
<tr>
<td>PM Change Order Request - Item</td>
<td>Pending CO</td>
</tr>
<tr>
<td>PM Change Order Request - Phase</td>
<td>Pending CO</td>
</tr>
<tr>
<td>PM Pending Change Order Form</td>
<td>Pending CO</td>
</tr>
<tr>
<td>PM Approved Change Order</td>
<td>Approved CO</td>
</tr>
</tbody>
</table>

Logs and Analysis

- **PM Pending Change Order Summary** - This report is a summary listing of pending change orders by project and/or project manager.
- **PM Pending Change Order Summary - Item** - This report is includes the PCO items.
- **PM Pending Change Orders** - This report displays estimated hours, units, and cost for PCO items. Add-ons with estimated cost will also display on the report.
- **PM Pending Change Order - Contract/ Cost** - This report displays the PCO item amounts. If Print Cost Details is checked, the report will also include the estimated cost details.
- **PM Pending COs - Contract/ Cost Approved** - This report only includes PCOs with an approved status.
- **PM Change Order Status Report** - This report lists pending change orders and approved change orders, and it only includes the “amount” (price).
- **PM Change Orders - Internal/ External** - This report includes the PCO item units, price, estimate, and profit, and it can be filtered by internal/external change orders, and approved/pending change orders.
- **PM Approved CO Detail w/ Est Profit** - This report includes the approved CO items with units, amounts, cost, and estimated profit.
- **PM Pending Change Order History** - This report displays a log of edits made to each PCO.

Vendor Change Reports
- **PM Subcontract Change Orders** - This report displays a list of subcontracts showing original and current amount, with approved COs and their amount.

- **PM Subcontract Change Orders - All** - This report includes pending and approved subcontract change orders (SCOs).

- **PM Purchase Order Change Orders** - This is a form PO change order (POCO) document with a contract summary.

- **PM Sub Change Order Form by ACO** - This is a formal subcontract change order (SCO) document sorted by approved change order.

- **PM Sub Change Order Form by ACO/SubCo** - This is a formal subcontract change order (SCO) document sorted by approved change order and subcontract change order (SCO).

- **PM Sub Change Order Form by SubCo** - This is a formal subcontract change order (SCO) document sorted by subcontract change order.
Chapter 8: Cost Projections

The Cost Projections module allows you to enter, edit, and submit cost projections.

In this section, you will learn:

- How to set up cost projections
- How to update projections
- How to submit projections
Setting up the new PM Cost Projections process

1. **Admin**: The users entering projections will need access to several forms in the application. Use the VA Form Security form to grant access to these forms.

2. **Admin**: Use the VA Inquiry Security form to give users access to the `PMCostProjectionHistory` and `PMCostProjectionHistoryCodeLevel` inquiries.

3. Configure the projection options on the Projections tab on the PM Company Parameters form. Most of these fields are on both the JC Company Parameters and PM Company Parameters forms. Changing an option in the PM Company Parameters form will **not** change the same option on the JC Company Parameters form. This allows you to maintain separate configurations for JC Cost Projections and PM Cost Projections.

4. Configure the projection options of the pending change order document types in the PM module.

5. Configure the statuses (PM Status IDs > **Projections Option** field). The status of a pending change order item (PM Pending Change Orders > Info tab in the lower portion of the form > **Status** field) determines if it will be included in projections.

6. Configure the projection options on the project.

7. **Optional**: Set up linked cost types.

8. Create the projection codes. You have to repeat this step each time you want to enter projections on a new project.

9. Now you're ready to enter cost projections using the PM Cost Projections form.
**Entering projections**

The diagram below outlines the process of entering projections using the PM Cost Projections form. Click on a step for more detailed information.

---

**Step 1: Create the projection batch**

a. Before creating a cost projection, you must have cost projections set up on the job.

b. Open the PM Cost Projections form.

c. Open the PM Cost Projection Options form (File > Projection Options) and configure the cost projection options. By default this form will display if the Show this window on form open box is checked on that form.

d. Enter a Projection Date and Project. The projection date determines what month the projections are posted to.

e. Select how you want the projections to populate in the form and then click Initialize.

   **NOTE:** If you are using the Projection Detail tab to build cost projections, the Initialize Worksheet Detail Option allows you to initialize existing projection detail into the current projection. You will only see this option if you have checked the Activate Projection Detail Feature box on the JC Company Parameters Projections tab.

f. All of the projection codes that have been set up on the selected job will populate in the Grid tab. The phases and cost types that have been grouped onto those projection codes will populate on the Phase / Cost Types tab.

g. **Optional:** Customize how the Grid tab on the PM Cost Projections form will display. For example, change the column order and column width, add highlight colors, and change the column headings.
**Step 2: Enter the projections**

a. Group, filter, and sort the columns to quickly locate important projections. For example, the projections where you have the most exposure (largest estimates or largest change orders).

b. You can enter projection information using the Grid tab on the PM Cost Projections form. The plugged values are distributed to the phases/cost types associated with the projection code based on how the PM module is set up (PM Company Parameters > Projections tab > Spread Option field).

c. You can enter a projection using the detail form (PM Cost Projection Editor) or the Phase/Cost Type tab (PM Cost Projections). When you make a change to one, the other is immediately updated.

d. Optional: Enter the projection detail records using the Projection Detail tab on the PM Cost Projection Editor form.

e. Optional: Use the Future Change Orders tab on the PM Cost Projection Editor form to view the pending change order (PCO) items and approved change order (ACO) items that are associated with the selected project/phase/cost type, but have not been interfaced with the Job Cost module.

**Step 3: Review and post the projections**

a. Review the projection totals. The total projections display at the bottom of the Grid tab on the PM Cost Projections form.

b. Click on the **Submit Projection** button at the bottom of the PM Cost Projections form.

c. The JC Batch Process / PM Batch Process form will display.

d. Click on the **Validate** button to validate the projections in the batch.

e. Print or preview the generated audit reports.

   If the **Attach Batch Reports to HQ Batch Control** box is checked (JC Company Parameters > Info tab), the audit reports are automatically attached to the batch record created in the HQ Batch Control form.

f. The **Posting Date** will default with the current date. You can change this date if it doesn't apply.

g. Click the **Post** button when complete. The projections are now posted.
Step 4: View posted projections

The PM Cost Projection History option on the standard PM Work Center allows users to view previously posted projections. For example, open a projection that you posted 3 months ago to review the past numbers and look at the progression of your projections over time.

a. Open a PM Work Center.
b. Select Items > PM Cost Projection History.

What if this option doesn't display?

The PM Cost Projection History option only displays if either of the following is true:

- You are using a standard PM Work Center that you added after upgrading to version 6.8.X or higher.
- You manually added the PMCostProjectionHistory inquiry to your PM Work Center.

c. Select a Project and all of the projections posted to that job will display.
d. Double-click on a cost projections batch to view the projection detail. All of the projection codes in the selected batch will display.

Clearing Projections

You create a new batch each time you enter a projection date and job at the top of the form. Select Tasks > Clear Projection in the toolbar at the top of the form to clear the currently selected projection batch. This will clear all of the entries for the selected projection date and job and delete the batch.

To see a list of existing projection batches, press F4 in the Projection Date field.

Select File > Refresh Data to update the cost data that displays in the form. All costs posted to the current batch month (based on the Projection Date field) or prior months will populate in the form.

Example

If you just used SL Subcontract Entry to create a new subcontract, select File > Refresh Data to update the cost data that displays in the form. The Actual + Committed Cost column will update to include the new subcontract. This only applies if the new subcontract was posted to the same month as the projections batch, or to a prior month.

The Refresh Data option will not...

- Update the Projected Cost column
Add new projection codes to the existing projections. For example, if you create a new projection code on a job using the PM Projection Codes form, the Refresh Data option will not add that projection code to the PM Cost Projections form.

Add new phase/cost types to the existing projections. For example, if you add a new phase/cost type to a projection code using the Phase/ Cost Types tab on the PM Projection Codes form, the Refresh Data option will not add that phase/cost type to the PM Cost Projections form.

**Refresh icon**
The Refresh ( ) icon in the toolbar at the top of the form does not refresh the cost data.

**Updating Projections**
Use the Update Projections button at the bottom of the PM Cost Projections form to update the cost information included in the projections and perform the projection calculation. In the legacy version of cost projections JC Cost Projections), Refresh Data and Calculate Projections are separate options.

Select an update option in the PM Update Projection Options form and then click Update.

**Adding or Assigning a Projection Code, Phase, or Cost Type to the Projections**
Add, or assign, a projection code, and/or phase/cost type to the projections in the following ways:

- Create a new cost projection. This will bring in any new projection codes and/or any phase/cost types that have been assigned since the last projection.
- Click the Update Projections button. This will bring in new projection codes and/or any phase/cost types that have been assigned since the last projection or update.

If you have unassigned PM phase/cost types, the system will display a “Project has unassigned Phase/Cost Type records” label on the main Cost Projections form. Unassigned phase/cost types can be assigned from the Projection Code Assign form by selecting Task > Assign Phase.

**Using a Common Unit of Measure**
Unit Projections: You can set up the projection codes with a unit of measure that will be used to determine what phase/cost type units will summarize to the projection code. Units plugged at the projection code will spread back through the associated phase/cost type units consistent with the spread option you have selected.
Submitting Projections

The diagram below outlines the process of entering projections using the PM Cost Projections form.

Step 1: Create the projection batch

a. Before creating a cost projection, you must have cost projections set up on the job.

b. Open the PM Cost Projections form.

c. Open the PM Cost Projection Options form (File > Projection Options) and configure the cost projection options. By default this form will display if the Show this window on form open box is checked on that form.

d. Enter a Projection Date and Project. The projection date determines to which month the projections are posted.

e. Select how you want the projections to populate in the form and then click Initialize.

   NOTE: If you are using the Projection Detail tab to build cost projections, the Initialize Worksheet Detail Option allows you to initialize existing projection detail into the current projection. You will only see this option if you have checked the Activate Projection Detail Feature box on the JC Company Parameters Projections tab.

f. All of the projection codes that have been set up on the selected job will populate in the Grid tab. The phases and cost types that have been grouped onto those projection codes will populate on the Phase / Cost Types tab.

g. Optional: Customize how the Grid tab on the PM Cost Projections form will display. For example, change the column order and column width, add highlight colors, and change the column headings.

Step 2: Enter the projections

a. Group, filter, and sort the columns to quickly locate important projections. For example, the projections where you have the most exposure (largest estimates or largest change orders).
b. You can enter projection information using the Grid tab on the PM Cost Projections form. The plugged values are distributed to the phases/cost types associated with the projection code based on how the PM module is set up (PM Company Parameters > Projections tab > Spread Option field).

c. You can enter a projection using the detail form (PM Cost Projection Editor) or the Phase/Cost Type tab (PM Cost Projections). When you make a change to one, the other is immediately updated.

d. Optional: Enter the projection detail records using the Projection Detail tab on the PM Cost Projection Editor form.

e. Optional: Use the Future Change Orders tab on the PM Cost Projection Editor form to view the pending change order (PCO) items and approved change order (ACO) items that are associated with the selected project/phase/cost type, but have not been interfaced with the Job Cost module.

Step 3: Review and post the projections

a. Review the projection totals. The total projections display at the bottom of the Grid tab on the PM Cost Projections form.

b. Click on the Submit Projection button at the bottom of the PM Cost Projections form.

c. The JC Batch Process / PM Batch Process form will display.

d. Click on the Validate button to validate the projections in the batch.

e. Print or preview the generated audit reports.

f. The Posting Date will default with the current date. You can change this date if it doesn't apply.

g. Click the Post button when complete. The projections are now posted.

Step 4: View posted projections

The PM Cost Projection History option on the standard PM Work Center allows users to view previously posted projections. For example, open a projection that you posted 3 months ago to review the past numbers and look at the progression of your projections over time.

a. Open a PM Work Center.

b. Select Items > PM Cost Projection History.

c. Select a Project and all of the projections posted to that job will display.

d. Double click on a cost projections batch to view the projection detail. All of the projection codes in the selected batch will display.